View Single Post
Old 12-28-2012, 06:04 PM   #6440
leftystrat62's Avatar
Joined: Nov 2009
Location: Little Rhody
Oddometer: 999
I've got a MAC,am using Basecamp and my montana with 100k topo installed. I purchased Sam's maps & roll charts a few winter's ago and am finally transferring the longitude/latitude points from my roll charts (for an upcoming trip)but have run into a problem in Utah. There are certain way points that are on the roll charts( and I can see in my bench mark maps) that do not land on "roads" in basecamp. I contacted garmin and they told me you can't force a track if there is no road to follow. Please tell me there is a way to connect waypoints out in the desert-shure hope they're wrong.
Here is a screen shot of where I ran into trouble. The bottom right corner shows the magenta line that has been following waypoints on roads. Then the ride leaves the road and goes up and right. I used purple circles to indicate the waypoints that are not on actual roads that I want the route to follow

I ran into this earlier with one waypoint,and when I tried to add it to the other waypoints it would only reroute it on a road shown in basecamp. Can anyone help?

leftystrat62 screwed with this post 12-31-2012 at 11:04 AM
leftystrat62 is offline   Reply With Quote