View Single Post
Old 12-29-2012, 08:07 AM   #20
achesley OP
Old Motorcyclist
 
achesley's Avatar
 
Joined: Mar 2003
Location: Jennings, Louisiana
Oddometer: 3,360
Well heck. Was reading about reloading software in Garmin's website and it sent me to the same EXE program that Mark Big Dog had suggested to me several days back. I had attempted a few times to load the software and it looked like it went into the unit but nothing changed. So, went and got the unit out of the shop and plugged it back into the computer. Hot booted it and had one of the same messages on the screen " Charging Software Missing " this time. So , went ahead and left it on that and run the EXE file Mark had suggested and Garmin suggested again.
Well Hells Bells, It downloaded and the screen come to life. Looking for sats. Woopie! Took it outside and set it on a trashcan and let it work. Finally found it's self and loaded the map and updated it's self with correct time and date and switched to daylight mode. Hmmmmmmm. Rolled KLR out and plugged unit into it. Went ahead and turn the unit off and the " Battery Charged " message came up. Yea!! Turned the unit back on. Booted right up. Deleted data on data screen and it cleared all to zero. Back to the Map page. Turn Unit off again. Waited about 2 mins and turn back on again. Booted right up. Left it hooked up to the KLR outside where it can see the sats and turned it off. Still showing " Battery Charged " with picture on it.
So, that's were we stand now with that unit.
__________________

A '00 KLR 650 37,000 miles, A '07 1250S 75,000 actual, A '03 5.3L Chevy Truck 75,000 + '43 style dude , Simper Fi ;-)
achesley is offline   Reply With Quote