Thread: Fuel strip fix?
View Single Post
Old 12-31-2012, 03:35 PM   #54
Dorian
Xlg carbon footprint
 
Dorian's Avatar
 
Joined: Jul 2004
Location: WA State
Oddometer: 679
Pissed

The fuel gauge on my '08 12GS hasn't exactly been working properly for awhile. It reads full when I fill up but doesn't drop much, if at all, as I ride. Reads 215mi range, down to 192mi, then gradually climbs to 240mi to 260mi range - then stays there until I need to fill up again (appx 190mi per tank as I use my trip odo for my MTE). The fuel gauge worked fine for about 7K miles; I'd get the flashing low fuel message/yellow triangle etc, which would disappear once I filled up - just like it's supposed to.

So I have some time today and figure I'll take my BBQ igniter and, per the well-documented steps in this thread, go out and "fix" my wayward fuel gauge. I zapped the two center pins a couple of times and rolled the bike out to start it for a test ride. A minute or two after starting the fuel gauge reads empty, the flashing FUEL! warning and yellow triangle are displayed - which I didn't have BEFORE I tried the fix. Oh, and the tank is full! WTF!?

Looks like I succeeded in making mine worse than it was before. It was inaccurate as hell but at least I didn't have the flashing FUEL!/yellow triangle I have now. It pisses me off so much I think I'll take my 650L for a ride instead

Anyway.. Happy New Year!

Cheers, Dorian
__________________
"All terror should be this pretty" - Ranjan

www.psermc.org





Dorian screwed with this post 12-31-2012 at 04:38 PM
Dorian is offline   Reply With Quote