View Single Post
Old 01-19-2013, 06:42 PM   #3
disston OP
disston's Avatar
Joined: Mar 2011
Location: Silver Spring, Md
Oddometer: 9,348
Turns out the problem is not in FireFox at all. It's from AdBlocker. If you have AdBlocker click on the icon in the lower left hand side of the window to bring up your options. Find "Allow" and click on this. End of problem. More discussion in Jo Momma;
Never memorize something you can look up.
---Albert Einstein

Pay your debt, piratejohn.
disston is offline   Reply With Quote