View Single Post
Old 01-23-2013, 08:09 PM   #10
Wacky Bongo Boy
crazydrummerdude's Avatar
Joined: Nov 2006
Location: El Segundo, CA
Oddometer: 7,643
Originally Posted by disston View Post
Turns out the problem is not in FireFox at all. It's from AdBlocker. If you have AdBlocker click on the icon in the lower left hand side of the window to bring up your options. Find "Allow" and click on this. End of problem.
Hey, you just saved the day!

crazydrummerdude is offline   Reply With Quote