View Single Post
Old 01-24-2013, 02:54 PM   #25
achesley OP
Old Motorcyclist
 
achesley's Avatar
 
Joined: Mar 2003
Location: Jennings, Louisiana
Oddometer: 3,343
Well, that didn't last long. Unit worked good for about 4 runs and downloading track file when getting back home. 3 days ago, I got Mapsource up and running and plug the 276C I'd had problems with in and turn it on. SOFTWARE MISSING greeted me. sigh! I turn the unit off and unpluged it from the USB. Turned it on and it came on. Plugged it back in and downloaded the track file for the day and shut it off after unplugging it first. Yesterday, took off on the KLR , unit on and working fine. Just did take it off the KLR and bought it in to the room to download yesterdays tracks. SOFTWARE MISSING greets me. Hot boot won't even work. Tried loading the same file that had got me back working last time. Nothing. Took it to the bike and plugged it in to 12.5 volts, Nothing. Oh Well. Now, it's back in the parts mode again. LOL! Guess I'd best start learning how to use a Montana if the other goes out.
__________________

A '00 KLR 650 37,000 miles, A '07 1250S 75,000 actual, A '03 5.3L Chevy Truck 73,000 + '43 style dude , Simper Fi ;-)
achesley is offline   Reply With Quote