View Single Post
Old 01-29-2013, 03:00 PM   #7
ciedema OP
мотоциклист
 
ciedema's Avatar
 
Joined: Oct 2007
Location: On the road! Finally!
Oddometer: 1,912
Quote:
Originally Posted by Two Moto Kiwis View Post
Heya Craig

You back to Phoenix now?

Did you say something about putting the bolt in backwards?, was looking at ours the other day so was wondering about a solution but not sure which the problem bolts is, gotta pic?

Leaving Manzanillo tomorrow heading toward Mexico city WOH HOH..... great catching you guys at Jolanda and Leons too
Yep - got here last night, went through Nogales in the end - about 3/4 hour and that included a dog going through the car. Mexico was brillant, wish we had much more time down there I hope you and Ellen enjoy the rest of your time.

There are two bolts that hold the bracket on, one goes the engine mount (front) and the other through the R/H centre stand mounting bolt (rear). The one that broke was the long one that went through the engine.

The bolt broke at the end of the thread. I was thinking that turning it around so the head was on the side-stand side of the bike and the thread on the other side might give take some of the load off the threaded part of the bolt.

I meant to show you when I saw you the other day but amongst all the stories it skipped my mind.
__________________
Stories from the Seat Facebook My Photos Cannonball Charity Ride
Personal Attacks - the last refuge of the intellectually impaired.

Quote:
Originally Posted by XR650L_Dave View Post
The only guaranteed route to failure is the attempted solution of problems through the application of ideology.
ciedema is offline   Reply With Quote