View Single Post
Old 02-05-2013, 10:26 AM   #1542
craftycoder OP
Motobrain PDU
 
craftycoder's Avatar
 
Joined: Oct 2009
Location: Atlanta
Oddometer: 2,243
This is a known issue IF the tracks are low resolution. If there are no track points on the screen (or in fact slightly off the screen) then the track does not display. I'd have to have VERY specific details to see if I can reproduce this. Link up the map on the website you are having issues with and some screen shots of where the track should be but isn't and I will see if I can reproduce it. If it is the issue I described above, that is actually a FEATURE. I did this because I was able to squeeze a significant performance boost out of this "upgrade". If it's something else I will be able to see what it is though.

I'm sure other maps display at >14 zooms levels though. Right?

Quote:
Originally Posted by StuInFH View Post
Help please. I thought I had solved this issue once before but can't recall fix or find answer with search.

Running Samsung Rugby Smart (Gingerbread) with latest version of DSM

Downloaded a new track, found when zooming to 14 or closer and when scrolling on map, track disappears. Discovered my max zoom level for downloading was not at 19, reset that, deleted track on phone, re-cached my tiles from the site and the track still disappears when zooming to 14/scrolling. Did all of the above 3x including shut down/restart, still no luck. As soon as I zoom back out to 13 or higher, track reappears.

On some areas of the lower part of the track I can zoom to 14 and still see track, but it almost appears random.

I can watch two tracks at once when zooming and only this latest one disappears when I zoom in.

What can I try next?

thanks
craftycoder is offline   Reply With Quote