View Single Post
Old 02-06-2013, 02:35 PM   #149
Yachtie OP
Gnarly Adventurer
 
Joined: Aug 2012
Location: Coral Springs, South Florida
Oddometer: 105
Quote:
Originally Posted by korey89 View Post
Oh the victim yet again. Forever crying victim.

The guy who got paid basically $400 to install the subframe, fix the seat mounting holes on the subframe, put the airbox eliminator kit and pod filters on, install the rearsets, install the exhaust, wrap the exhaust, put on and wire your crappy new charging system and digital ignition, mount and balance your tires, put new fork seals in your forks, change the oil in them, install new springs in them, put the clubman bars on, wire and mount a tail light, wire and mount rear turn signals, modify and install your tag bracket, clean your carbs, new spark plugs, and then try and diagnose for hours. You can fuck off lol.

I had a picture you posted on Facebook and caption texted to me, so I knew you'd have something new posted on here. Funny how the majority of this thread also said ignition coils. Also funny how you claim the jumper for them wasn't hooked up right. Even funnier all the people in here saying you're in over your head trying to fix it. And funniest yet how the lack of airflow combined with that great companies ignition and stator, who is great enough to not offer any wiring instructions for your year bike and unable to help when I call them, are the problem and you still blame me for "wiring the bike up wrong". Cute. See you this weekend at Bloodrag.
Quote:
Originally Posted by chollo9 View Post
Hey guys, please take your little tiff elsewhere. We're friends here. Quite frankly, you're outsiders at our bar.

(Hell, I'm barely allowed a seat here . . .)
Yeah sorry guys. None of this involves you guys.

And can't make it to blood drag korey, sorry. Danny's to busy ripping out all the wiring everyone put there fingers on and redoing the whole truck. Nothing was salvageable. Well shouldn't say nothing, surprisingly enough all Pugsleys work was done right, no problems at all. Brake lights were just a fuse we all missed
Yachtie is offline   Reply With Quote