View Single Post
Old 02-11-2013, 03:02 AM   #6949
Adventure Addict
Doin it in the dirt
 
Adventure Addict's Avatar
 
Joined: Jul 2012
Location: Wherever my bike takes me...
Oddometer: 62
some tracks not showing

Hi guys... I have done a good deal of searching on this issue and so far have come up empty.

I have begun having a frustrating issue with my Montana 650. It is not properly displaying the tracks.

I have maybe 12 tracks on the GPS at the moment, and maybe 7 or 8 enabled. I ensured that they are
all shorter than 10,000 points before transferring them to the GPS. At this time, it seems some of the
tracks that I have enabled with "Show on Map" will show properly, but some will not. If I zoom way out,
the missing track will appear but as I zoom back in it will disappear. If I navigate the track by choosing
it in "where to?" the track will appear on the screen and I can follow it. There does not appear to be
any obvious pattern to which tracks will decide to not appear. I even had problems yesterday with the
active track not showing properly. The trail behind me on the GPS was maybe a mile, even though I had
ridden more than 30 miles.

Aside from the 10,000 point per track limit, and the 200 stored track limit, are there any other limits I could
be running up against? Even disabling tracks (i.e., "Hide on Map") has no effect so I would say hitting a
limit seems unlikely.

Has anyone encountered this behavior on the Montana before? Getting ready to lead a group on a
major ride and I need the tracks to display properly and reliably.

I have been having other odd behavior with the GPS since installing the latest firmware so perhaps there
is a connection there?
Adventure Addict is offline   Reply With Quote