View Single Post
Old 02-13-2013, 07:54 AM   #543
Pete640
I hate sand.......
 
Pete640's Avatar
 
Joined: Nov 2008
Location: Sanding something in the shed...
Oddometer: 1,656
Quote:
Originally Posted by shebanano View Post
I have the broken bike in the garage and I have really wanted to ride in it. Please help me with the answers

Hello:

I've been reading about the problems endemic Magura clutch systems and in many forums recommend riding these two options:
http://www.oberon-performance.com/ac...ders_KCSC.html
&
http://sigutech.com/index.php?option...ask=view&id=28

I disassembled the RECEPTEUR EMBRAYAGE KPL. 27MM OEM: 59032061044. I've cleaned perfectly and I've changed the O-ring. By introducing the piston and slide with the push of the fingers, I sense that the movement is not linear. I sense that there are many phases of slip resistance and the tour takes place in steps.
Immediately I thought this piston sliding leaps could be causing the sudden push happens when releasing clutch in first gear. Everyone talks problem clutch discs, but I think this irregular operation EMBRAYAGE RECEPTEUR may be causing the problem of clutch in first gear.
I think it's absurd to release the clutch lever gently, if after the RECEPTEUR EMBRAYAGE it translates the movement of the hand jerking.
Can anyone make any recommendations on this?. Any recommendations on Oberon or Sigutech system?.


Also I have problems in the clutch level. Oil oozing gum constantly. I disassembled the PISTON 11MM and can not replace the seals. There is no other option, you have to buy a new set OEM: 75002032000 for 40 .
I read in some forums that the MASTER CYLINDER CPL. Magura 11mm is not good quality. Some talk of installing one of the Brembo brand but do not know much more about it or if it's an exaggeration. My bike has 10,300 miles and oil oozes constantly. Can anyone make any recommendations on this?.

Thousand apologies for my English disastrous. Greetings to all.
I hope that I understand your problem properly but is the ooze coming from the clutch slave cylinder???
If so it may be the shaft seal ring (PN 0760 172871) in the clutch cover Part #6 - here;
http://www.boltonmotorcycles.com/find/fiche/217455
These are a problem with the 950 - causing a leak at the slave...

Can you post a pic of the problem if this isnt it..
__________________
Pete
For those who sit at home and dream-let them...Meoni
Pete640 is offline   Reply With Quote