View Single Post
Old 02-17-2013, 09:45 PM   #6987
TravellingStrom
Gnarly Adventurer
 
TravellingStrom's Avatar
 
Joined: Jun 2007
Location: Rockhampton, Australia
Oddometer: 397
Hi again all

Not a problem this time, my Montana seems to be working fine(3rd time lucky it seems), but I am confused about something.

I normally use Automotive mode, or Geocaching, I have never really used Recreational mode, but today I did.

Now, I was inputting a set of co-ords for a point in a multi cache, it was in Recreational mode as it was in the bush, I could not use Automotive mode, I tried Geocache mode but had the same issue as below.

Now, the multi cache way point that I juts put in was marked by a Blue pin on the map, and it had a purple line from me to it, but no matter how I tried(admittedly only 10 minutes) it would not tell me the distance between us?

I tried a few different data fields and still had no luck.

What am I doing wrong please? I really expect straight out of the box settings(for Recreational Mode) to give that particular information as a basic standard, but it seems I am wrong.

Anyway, I will play around some more now that I found the cache(my inaugural Multi AND a FTF as well :) In case you are interested, this was it here in Cambodia

Wat A Vu

Bokor Mountain, not worth importing your own bike for, but borrow a Ninja or an R1 or something and do it :)

Cheers
TravellingStrom
__________________
www.travellingstrom.com

TravellingStrom screwed with this post 02-17-2013 at 09:55 PM
TravellingStrom is offline   Reply With Quote