View Single Post
Old 02-23-2013, 06:13 AM   #8582
WayneJ
LFC/CCCCC
 
WayneJ's Avatar
 
Joined: Sep 2010
Location: Tryin' To Get Outta MD
Oddometer: 4,189
Quote:
Originally Posted by carlclaflin View Post
how would i go about checking voltage? i'm thinking it could be the charging system. any tips?
You need a volt meter. All voltage checks should be done with a fully charged battery. If it's a wet battery, make sure the electrolyte is over the plates.

Remove the side cover so you can get to the battery terminals. Check voltage at the battery terminals with the key off, it should e 12.4-12.6 volts. If less than 12.4, your battery may be failing.

Start the bike and check the voltage again. With the bike running, it should be 13-14 volts. You might have less voltage than this when idling. If you increase the RPMs a little, it should come up to 13-14 volts. Mine would have have 13.4 volts even at idle with my heated vest on.

If your readings are less with the bike running, there is a problem somewhere. It could be anything from a bad stator to a loose or corroded connection.

Faulty grounds/loose and corroded connections are a fairly common problem, especially on a bike that's been stored outside or exposed to other wet conditions.

Your headlight dimming when the flashers are used could very well be a faulty ground in the lighting circuit. Finding faulty grounds and loose/corroded connections can be a very difficult thing to do.

Good luck.
__________________
AMA-563452 - AW-6274 / '98 ST1100 - '01 DRZ400s
I think I broke my beer!

There is no odometer when it comes to pie - VACommuter
$5 Smug Mug coupon
WayneJ is offline   Reply With Quote