Thread: Drz400 Thread
View Single Post
Old 02-24-2013, 11:50 AM   #18130
XJHero
Adventurer
 
Joined: Feb 2013
Oddometer: 12
03 KLX 400R No start

Hey guys, first time poster here, was looking for some help with my new purchase...recently brought home an 03 klx 400r. When i went to look at bike, owner started it up no problems with a cold engine, then again a couple times afterwards, no issues. I brought it home in a truck, and went to start it, would crank and crank but just wont seem to catch. I replaced the battery cause it was on its last leg, replaced the spark plug(original was gas fouled when i pulled it out), checked the kill switch, and filled the tank....no change. Doing some more research i checked the clutch safety switch and kickstand switch and those mods were already done, need to verify that the connections are good, but i figure they must be decent if the bike was just running.
The first time after bringing it home i was able to get it to start firing right before it ran outta gas(got 3-4 blips out of the exhaust before it died). At this point i know im getting gas to the carb, havent pulled that apart yet, and i know the ignition system is working. Have not checked compression with a gauge, but seems to be fine, enough to blow finger off hole. Aside from ripping the carb apart to verify thats ok what else can/should i be looking at....im at a complete loss of where to go now besides digging into the carb or valves, and being as that is just was running,cant see the valves getting out of adjustment from the truck ride. Any advice would be greatly appreciated...
XJHero is offline   Reply With Quote