Thread: Drz400 Thread
View Single Post
Old 02-24-2013, 02:06 PM   #18130
XJHero
Adventurer
 
Joined: Feb 2013
Oddometer: 12
Thanks for the response MotoBoss. A fuel issue does seem like it could be a problem, maybe even a flooding issue. I know i flooded it the first time i tried starting it by checking the plug(fuel fouled). Smelled gas as well. I cant check my oil for fuel contamination cause the fill was tightened by hercules and i cant get it off without some heat/serious force.
Theres no in line filter, so could be junk in tank/line/carb. Should i try starting with the fuel/tank? I have gotten bad gas before, had similar issues on bikes/cars with that problem, so ill prob pop the petcock off, drain the tank and refill with a different brand. I heard trying to drain the carb bowl will tell me if the carbs getting fuel, just not sure which screw it is. If it is clogged jets, how would i go about cleaning them? Need to remove or can i use carb cleaner with them in the carb still?

I did check that kill switch. I should also mention, its an R version, but it is plated with all the street legal stuff, horn, blinkers, etc, and i have a light switch that powers the ignition,(wont turn over unless this is on, not sure if all models had this switch on the leftside or if its aftermarket), as well as an ignition, and a pull in type kill switch(pull in the make contact and kill ignition, let go and contacts are spaced. I didnt put a meter to the kill switch, but it seems all good, no corrosion or anything to suspect a fault. Im still fairly new with electrical work so I cant say for sure its good. I also have a red push in button for high and low beams, and i heard on another forum that button needed to be in a certain position, but what that was i never got clarified. Any more info?
Again, thanks for the help.
XJHero is offline   Reply With Quote