View Single Post
Old 02-25-2013, 07:13 AM   #7485
MeinMotorrad
Studly Adventurer
 
MeinMotorrad's Avatar
 
Joined: Sep 2012
Location: In between Velez Rubio and Huercal Overa, Spain.
Oddometer: 834
Quote:
Originally Posted by thorinoakenshield View Post
What's the deal with the rear wheel spacers on the sprocket side?
I had this problem before, and I kind of ignored it. Now, I'm chaning my rear tire again and I was determined to remove the leftmost spacer.
What a pain in the ass! I had to bang it out with a screwdriver and aluminum rod. I marred the spacer all up to holy hell!!

Why was I so determined? I wanted to see how effed my bearing where.
They're ok, thankfully, but I did find some RUST!! Most bike aren't lubed for shit from the factory, and this bike is no exception....



Dammit. Atleast the bearings spin fine....
So then I greased those spacers up with some marine grease and attempted to stick them back into the sprocket hub.
It's a tight fit! What the hell?! I had to tap them in with a mallet kind of hard!!! This seems really weird. The spacers have always slid in and out for every bike I've had, including another KTM.
Is that what everybody else has to do??!!
This means that for the next tire change, I'm going to have to go through all this crap again!!
It's such a tight fit, I'll have to struggle to get the spacers out again (even if I lubed them up)...for rust cleaning/bearing checking and re-lubing.
This is how I feel right now:
Exactly the same as my 2012. I was going to try to prise them out but didn't bother in the end. I've got that rust too. I just greased the hell out of everything and put it back together. I'll check every time I change tyres and again near the end of the warranty period. If it's not good then KTM can fix it

There's hardly any grease on the front wheel either.
MeinMotorrad is offline   Reply With Quote