View Single Post
Old 05-18-2013, 09:22 AM   #263
ebrabaek OP
Beastly Adventurer
 
Joined: Jan 2010
Location: El Paso,NM
Oddometer: 4,374
Quote:
Originally Posted by Gaspare View Post
Yesss...


Nottt...
I reflashed the BMS-K with a setup developed together with a friend, owner of a 650.
Despite to different camshafts, they are actually the same, thus, because of big O2 exceed red by lambda during SAS operation - I can confirm the readings are validated only during steady states, when SAS is OFF.

Actually I'm fighting with exhaust popping - higher compared to friend's bike.
Reasons could be two:
1. I've Akra installed, while the friend's OEM muffler is hiding more this phenomena
2. 650 have no SAS system, that's why I'm going to try to exclude the system: I firmly believe the popping is due mainly to afterburning of fuel surplus with secondary air.

I've already wired a SAS monitor (just for curiosity, as Roger just said) but it's raining, now...
So far the only thing I can say is that (MY 2008) ECU are not generating any error message with its connector out (and wheels not spinning: nobody knows German fantasy...).

BTW: if you want to lock the cutoff, it's enough to skip the clutch lever microswitch.
Obviously there's an issue with side stand & motor starting in-gear, but you can experiment a trick to eliminate a minor idle-hop cause...
Great points...... But you know... you cannot let the rain stop you..... I will await your findings as you let'er rip through the rain......WE ARE ALL WAITING......
__________________


Erling
ebrabaek is offline   Reply With Quote