View Single Post
Old 07-15-2013, 09:28 PM   #4259
SoilSampleDave
Beastly Adventurer
 
Joined: Jan 2005
Location: The Delta Ghetto, GA (aka PTC)
Oddometer: 1,320
Quote:
Originally Posted by cross-country View Post
More than likely it is the very end of the threaded hole giving you probs.Take one of the longer bolts and run it through from the top, this should clear the threads. The clearance is very tight mounting the odo from the bottom so make sure both pieces are lined up properly. This is easier to do before mounting the clamp to the bars.
Thanks - I already went back and thought about it and decided they left it a little rough at the bottom on purpose so the bolt would stay put when you put the nut on the bottom. I chased an old bolt through it first to make sure the threads didn't get too buggered up for the nut to go on easily and it was fine. So, after that, I have it put back together and now I have another little dilemma. I went with the high (2-1/2) lower clamp. The top of the number plate headlight hits the bare plastic parts at the bottom of the front two indicating lights. I can't attach the rubber bands without smashing the lights. I want to eventually add an LED headlight, and I know either Baja Designs or Advmonster has spacers (or maybe they both do) and I am wondering if I could just buy the spacer for now. Otherwise, I think I will have to punt and put the computer back in its original spot.
__________________
Machete don't text!

'13 350EXC-F
SoilSampleDave is offline   Reply With Quote