View Single Post
Old 07-31-2013, 08:02 PM   #2281
Joined: Jan 2010
Location: Central Coast, CA
Oddometer: 30
Originally Posted by Dagwood_55 View Post
So, I've done everything I can think of to connect to the bike.

Bear in mind, when I first got the cable a few weeks ago, connected right up, green light and ser no read.

Bike is a 07 S Adventure, CJ's cable, Win 7 notebook.

I've re installed TuneECU, uninstalled and reinstalled the drivers, tried several diff drivers. Downloaded something that read my USB device and recognized it. Tried serial port, USB port, Com1 thru 4, VCR (?) on and off, tried connecting every conciveable variation of key on, hook up, etc that I can think of.

Got power to 1 connection of the bikes plug, still power to the next connection.
Checked and read every thread that is out there.

But I still must be missing one little thing and its fustrating as can be, especially since I've already connected once before.

Any ideas??
The second or third time I connected I ended up bending one of the pins on the cable. It looked and felt like it was plugged in but I wasn't getting a connection. Bending the pin back with a screwdriver and being very careful to not force the plug has kept things working.

Hopefully it's something as easy as that.
Reese is offline   Reply With Quote