View Single Post
Old 08-24-2013, 11:23 AM   #8
Rockwell OP
Studly Adventurer
 
Rockwell's Avatar
 
Joined: Nov 2008
Location: Ontario
Oddometer: 605
I have a 2007 KTM 990 Adventure. I'm not at the bike right now (had to walk down the street to catch an open WiFi signal), so I don't know the model number of the Shorai right now. I'll have to go back and look. I bought the battery two years ago and I have had no problems since.

The bike fails to start on a filly-charged battery, but does start every time when boosted from another battery. When boosting, I am connecting from the ground point on the engine case to the terminal close to the start relay, bypassing the battery leads.

I'm going to check the cables leading from the battery to the start relay. I did notice that, when the bike came off the flight, one of the battery terminal bolts was rusted. The battery terminals look fine, but I will check the actual cables leading from the battery to the start relay.

Daytime temperatures have been around 12-14C, and during the nights around 8C or so. It hasn't been very cold.

I will look through your thread on batteries, but first I am going to disconnect the battery cables and inspect them. I'll do a resistance check on them, too. I am guessing a resistance check will tell me something about their condition if there are no visible signs of damage.
__________________
not all those who wander are lost | two earthlings ride around the world
Home | Photo Blog | The Route | The Bike | About Us | Participate!
Rockwell is offline   Reply With Quote