View Single Post
Old 10-26-2013, 03:37 PM   #38
685
Scarred Adventurer
 
685's Avatar
 
Joined: May 2009
Location: Tucson (east side) AZ
Oddometer: 992
Now that the OP has reached a satisfactory conclusion, I'll continue the thread and introduce my trannie problem.

Mine is a 76 R90/6, according to the engine number it was manufactured November 1975. I'm assuming, hoping in fact, that it's all the later 5 speed trannie components.

Here's the picture. Won't stay in first gear under load, tho on the centerstand it works just fine. Jumps out of 1st under load at anything more than idle speed. All the other gears are smooth and stay in the selected gear.

From what I've read, it's the 1st gear shift dogs. I haven't been inside the box yet, but found a 1976 complete lay shaft assembly (is that right?) the complete output shaft assembly. For about $100. Shaft, gears, bushings, etc. all still on the shaft as it was taken out of the trans and clean and unmolested.

Side note, the p-o built out the engine from a 900 to about 1050 cc, it has Mikuni VM38's, and electronic ignition & 2 spark plug heads. He did a lot of work, before he abandoned the project. I basically got it for nothing--a bike for my brother to ride when he comes to Tucson and he's paying for the parts while I provide the labor. The transmission is the main thing wrong with the bike--as long as I don't try to start out on a hill, starting in second seems to be okay.

I was hoping it was a matter of cracking the case open, pulling the old layshaft out (I have sources of heat, btw,) and putting the new one in, and buttoning it all up. From what I read on this forum, it sounds like rocket science--I've never done an airhead trans. but have done 4 & 5 speed automotive trannies. I can read a bunch and there seems to be a lot of specific info on the internet. I'm a newbie to airheads. Not a newbie to mechanicals, tho. I have a stable, well lit work space, a drill press and welder to fab. tools if needed, and stuff for taking accurate measurement. Air, airtools, and many, many mechanicking tools as well.


Is it really that unforgiving and complicated?
__________________
To post images. Go to http://postimage.org/ and do what they require. Copy it to clipboard (there's a box.) Paste the link (right click on the mouse, then left click 'Paste'.) Voila you got an image!
685 is offline   Reply With Quote