View Single Post
Old 02-05-2014, 05:09 PM   #14816
HoosierTrailmaster
Just an Old Grizzly
 
HoosierTrailmaster's Avatar
 
Joined: Apr 2008
Location: Under the Tucson Sun
Oddometer: 2,401
Quote:
Originally Posted by Friedom View Post
For sure, I just figured I'd ask. Maybe I can find out if my issues are induced by my own tinkering, or pre existing. As well as any known mods done. I see the airbox was opened up a little, and the air screw was out at 3 1/4 turns. No sign of power in the electrical/lighting system, so hard to set idle to factory with no tach, etc...
Turns the header red hot in 10 min of riding around my neighborhood also, that normal? It's certainly not because it's hot out..
Uh oh, I'm not in a wrenching thread...

"...Whether 'tis nobler in the mind to suffer the slings and arrows of outrageous fortune, or to take arms against a sea of troubles, and by opposing - end them."
The spear has been shaken!!
It is running way lean. You need a new pilot jet, it is either gummed up or too small for the temperatures right now. Lean is real dangerous, you will seize the engine if you continue. Is it a Keihin or Mukuni? You should never go beyond 2 1/2 turns out and less than 1 turn from closed. If you go more than 2 1/2 out you need to go next size up...if you go less than 1 turn you need to go to the next size down.
__________________
'06 Beta RR 525 "Red KTM"
'02 GasGas EC 300..."The Smoke"
'10 KTM 990 ADV R "Brutus Beefcakes"
HoosierTrailmaster is offline   Reply With Quote