View Single Post
Old 12-02-2006, 07:10 AM   #25
bemiiten OP
League of Adventures
 
bemiiten's Avatar
 
Joined: Jul 2003
Location: Hamilton NJ.
Oddometer: 4,838
Here is a pic of the metallic fuzz on the black magnetic drain plug found at the bottom of the transmission. When I discovered the problem , first thing I did was to remove the fill plug to inspect the oil level. It was fine. Next I drained the gear oil into a clean pan to check for debris with a magnet. There was a little bit , but the small amount of fine metal particles in the hot oil would give me little concern normally.
I never removed the black magnetic drain plug on the bottom of the trans before because the cat. needed to come off to gain access. I found a short 3/8 bolt that has a 9/16 hex fit's perfectly. I put on two nuts and used a wrench to remove the plug with the exhaust in place.
I would soon find out that despite the service manual making no reference to remove and clean this plug for normal maintenance, not doing so was a major blunder on my part. The plug was absolutely filled with super fine metallic fuzz. I cleaned it up , refilled the trans and decided to take the bike for one last ride around the block to listen to the grinding noise one more time and to shoot the video. I should mention I drained the final drive just to make sure That the noise wasn't being transmitted somehow to the trans. Nothing at all was found on the drain plug.
Here is a picture after I cleaned the trans plug once already. I rode the bike less than a mile and managed to pic up this much more debris!!!
You can bet that this will be coming out at every service from now on!

bemiiten screwed with this post 04-04-2007 at 02:30 PM
bemiiten is offline   Reply With Quote