View Single Post
Old 11-27-2007, 10:25 PM   #1
paddythesmith OP
Gnarly Adventurer
 
paddythesmith's Avatar
 
Joined: Jan 2006
Location: Wenatchee, WA
Oddometer: 216
640 adv - unused electrical connectors up front...

Took off the headlight shroud and tank to do some winter projects on my 02 adv. I'm planning to install some heated grips, add probably just one driving light and an accessory plug. Also gonna put on assorted omega fuel disconnects (picked up extras for the KTM when ordering for the GS), along with a new clutch cable. If my kids still recognize me, I may even get to rebuilding the water pump... (8k mi, too soon?).

Anyhow, I noticed a couple unused white connectors sitting in a row of five near the headlights. The one's wires I could easily see had 2 brown and 2 blue/yellow wires. Just ran out, since I'm not that lazy, and put a meter across the above wire ends, turned the ignition on and got a whopping 10.9V. That from a 12.55V new battery - write it up to the smallish wiring or the headlight being on at same time? So, what's the blue/yellow wire do for other models in other countries? I'm planning to use it as an ignition triggered lead to switch the relay for the positive lead I'm going to run up front from the battery. From there I'll power the above additions. What do you all think?
__________________
----------------
02 KTM 640 Adventure
06 BMW R1150GS ADV
----------------
heard at work:
''everything was going great, until it wasn't"
paddythesmith is offline   Reply With Quote