View Single Post
Old 01-21-2008, 08:00 PM   #92
BIG ED XT FAN
Beastly Adventurer
 
BIG ED XT FAN's Avatar
 
Joined: Feb 2006
Location: Finger Lakes Western New York
Oddometer: 1,138
XT 600 Rough Runner?

Quote:
Originally Posted by mwolff
Glad to have found this thread. I just bought this '86, pretty clean with 25,000 miles from the first owner who seemed to take care of it. Now after starting it, maybe 100 times, and a good 40 mile ride in the Natl. Forest, I need some advice on how to make it run better. I have gotten the starting routine down, and it has never failed to start after 3-4 kicks, and it idles perfectly, but then runs kinda rough at speed. It seems to have plenty of power, doesn't backfire, just runs rough as the RPM's climb. I adjusted the valves, they were pretty loose, and changed the plug, it was old but looked like it was burning fuel properly. Do I tear into the carb for a rebuild, or just clean. BTW, the air filter looks pretty clean also. Anyone's $.02 would be good. Now, can I post the pic.? Nope, I'll go to SmugMug and re-post.
Hi, Do you have the side stand switch hook-up? If so, thats your problem. Just plug the 2 wires together. Will run better. I have a set of TT600 carbs on my XT 600. Way better choke system. Have a supertrapp muffler. Stiffer front springs. Ceet seat cover. Clarke gas tank. Moose handbars. Emgio bartbusters. Kende dual-sport tires. Trackmasters. 450x18 rear tire. Bigger just hits the oil tank. Uni-filters air that is. dual-grip grips.All blue frame, fenders. Thats my 2 cents! Hope it helps! BIG ED XT&TT 600 FAN!!
BIG ED XT FAN is offline   Reply With Quote