Thread: Yamaha XT500
View Single Post
Old 04-24-2008, 02:49 PM   #72
plugeye
mc caregiver
 
plugeye's Avatar
 
Joined: May 2007
Location: Garland, Texas
Oddometer: 3,522
Quote:
Originally Posted by haydenslides
Hey all you xt afficianados. i picked up a 77 xt500 a couple of months ago for $500. bike had 15000 mi on the odo. she whas in need of a drastic makeover... bars, fenders, brake lite, sprockets, chain, tires, fmf pipe and custom midpipe, case saver, and some general maintenance. the bike runs great, and after a carb clean she's super reliabile. i've got one issue w/ the bike though. on cold starts, she spews white smoke for about 1 - 2 minutes, and then no more smoke. i'm concerned, but it's a good sign it only smokes on start up, right? i've heard there's an oil valve on the frame oil tank that opens on start up to allow oil flow to the engine. i read on another forum that this valve can get stuck open allowing oil leakage from the frame tank into the engine. can anyone confirm this as a possibile cause of the smoking? anything else that might cause this, should i be concerned? i LOVE this bike! i've put about $600 into upgrades, w/ a few more to go. a total of $1100 for a great adv bike. any input on my smoking issue would be greatly appreciated! cheers
i thought mine was going through a little oil on startup too
but.......
i have 2 carbs & it ONLY does that with XT carb, not the TT carb.
so oil is not my issue, its the XT carb suckin air or something, the idle is extremely erratic. the TT carb idles great, but wont take much throttle past 1/2 twist. got more things to check but thought i'd share.
plugeye is offline   Reply With Quote