View Single Post
Old 03-19-2009, 03:28 PM   #98
tmex
Beastly Adventurer
 
tmex's Avatar
 
Joined: Apr 2006
Location: NorCal
Oddometer: 2,039
Quote:
Originally Posted by bxr140
Digging up an old thread...

So, the past few weeks its been pretty rainy/windy in the bay area. I've had on 5-6 occations where the bike (at freeway speeds) would lose a good 20-30% of the power...similar to what it would feel like if the timing suddenly went flat. This running condition would stay pretty much constant until the bike was turned off and let sit for a while. To date the bike has stalled out twice--once at zero speed, once at very slow speed, both instances in conjunction with the 'power problem' noted above. In situations where the bike didn't stall, it would idle low and rough. ALL of the above situations started in extremely wet conditions, traveling at freeway speeds.

Possibly related, possibly not, my low fuel light and my range are...uhh...broken. I ran out of gas ~3 miles after the low fuel light came on (with ~25 miles indicated range) a week and a half ago. I had 215 miles on the tank at the time, which does fall in line with the theoretical range of 4.2 gallons. The range and light had been spot on up to then, and I was pretty easy on that particular tank, so I thought I could make it the 3 miles to work and then fuel up around the corner for my trip home.

Since that time, my range has been consistently wrong. I'm fueling up with ~4.0 gallons around 195-205 miles (same as before the range/light went wonky), and my range says there's ~30-35 miles left.

I'll be taking it to the dealer soon...more to come.
Just to close the loop. When your bike actually did run out of gas did it feel like the "stalls like its running out of gas" problem?
__________________
my favorite bike - R1200GS
tmex is offline   Reply With Quote