ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 10-03-2006, 11:16 AM   #1
tgeo OP
n00b
 
tgeo's Avatar
 
Joined: Oct 2006
Location: Athens, Greece
Oddometer: 7
Question LC4 adventure High/Low beam running together mod

a friend is considering applying the High/Low Beam together mod in his '99 Adventure R so he can run both lights for better visibility.

Can someone please that has done this mod, open the high/lo beam together and check the voltage of his battery in idle state? and to anyone that has tested this mode, have you encountered any problems??

he doesn't plan to run any extra devices on the system except for a GPS sometimes, so i believe that the voltage would be sufficient.. but he is a little bit of suspicious so please if anyone can help??

thanks
tgeo is offline   Reply With Quote
Old 10-03-2006, 12:08 PM   #2
Zen Slug
Spineless Adventurer
 
Zen Slug's Avatar
 
Joined: Jul 2005
Location: Near Vana
Oddometer: 5,947
Can't help you with the 640 voltage questions, but I like the idea!

My '01 BMW f650GS has a highbeam flasher switch near the index finger for flashing oncoming traffic. When you pull the flasher the highbeam lights up and the lowbeam stays on as well. It's quite effective for inky black night riding, but I did burn out one switch by holding it down for too long already.
__________________
"The female ass is a mysterious creature." Sir David Attenborough




Zen Slug's Rides



Join the ADV TooL PooL!
Zen Slug is offline   Reply With Quote
Old 10-03-2006, 01:41 PM   #3
meat popsicle
Ignostic
 
meat popsicle's Avatar
 
Joined: Feb 2004
Location: Circumlocution Office of Little Dorrit
Oddometer: 14,134
Nobody has mentioned an issue, and it has been discussed by folks who know the charging system issues:

http://www.advrider.com/forums/showthread.php?t=18937
http://p197.ezboard.com/fazbusasfrm2...opicID=7.topic
http://www.advrider.com/forums/showthread.php?t=73934
http://www.advrider.com/forums/showt...t=74078&page=4

Unfortunately the wiring diagram link is kaput in the index again... but there is one in the link above.

One more for me:
http://www.advrider.com/forums/showthread.php?t=41674
__________________
Kronreif Trunkenpolz Mattighofen LC4 640

Its not so much staying alive; its staying human that counts.

meat popsicle screwed with this post 10-03-2006 at 01:47 PM
meat popsicle is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 01:40 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014