ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-14-2008, 10:09 AM   #1
joekanter OP
Gnarly Adventurer
 
Joined: Nov 2007
Location: North Western Nevada
Oddometer: 128
A noob question to make you guys roll on the floor and soil your shorts-

-As some of you folks know, I just got a 07 640A. Took it for a spin and I was all smiles. I have ridden in the past, but have never owned a bike. The bike runs flawlessly. But I experienced a little weirdness with the shifter. Obviously user error. But I'm curious. The bike is started and allowed to warm up. Sometimes I have a little difficulty getting the bike into 1st. Not sure, but it appears that if I let the clutch out just a bit, the bike will gently go into 1st and all is fine. Is this normal? Either I read this before, or I dreamed it up. But is there a sweat spot on the clutch? Yes-I cruised through the index. LOL.
__________________
Joe Kanter
North West Nevada
USA
joekanter is offline   Reply With Quote
Old 01-14-2008, 10:16 AM   #2
kadesean
eyesuck
 
kadesean's Avatar
 
Joined: Jan 2006
Location: Muskegon, Michigan
Oddometer: 973
I don't know anything about the 640, but I do know that new bikes tend to shift oddly. If you aren't mashing it into gear I wouldn't worry about it until you get some miles racked up.
__________________
steve-0

1992 BMW R100GS
2005 BMW R1200GS
kadesean is online now   Reply With Quote
Old 01-14-2008, 10:40 AM   #3
Para504
Spam, Spam, bacon & Spam!
 
Para504's Avatar
 
Joined: Sep 2005
Location: Cow Hampsha, USA
Oddometer: 551
+1 on give it some time to settle in. A similar observation with KTM's when they are new is trying to find neutral with the bike running at a dead stop.
Para504 is offline   Reply With Quote
Old 01-14-2008, 10:49 AM   #4
braindead0
Head Fisherman
 
braindead0's Avatar
 
Joined: Oct 2007
Location: Reno, NV
Oddometer: 585
Is it always like that? When moving or stopped?

It's not uncommon to have the gears in just the right position that the trans can't shift when the vehicle is not moving and the clutch is pulled in in particular on a tight trans. Letting the clutch out a bit will spin the trans shafts around and allow it to shift.
__________________
'09 Sprint ST, '09 Bonneville SE
DoD #2223
braindead0 is offline   Reply With Quote
Old 01-14-2008, 10:57 AM   #5
joekanter OP
Gnarly Adventurer
 
Joined: Nov 2007
Location: North Western Nevada
Oddometer: 128
Thanks guys for the responses. They all make sense. I didn't want to break my new toy. Master Braindead0-seams like it happens only at a complete stop. If I let the clutch out just a bit, then it goes into gear nice and easy. No problem with the rest of the gears.
__________________
Joe Kanter
North West Nevada
USA
joekanter is offline   Reply With Quote
Old 01-14-2008, 11:11 AM   #6
braindead0
Head Fisherman
 
braindead0's Avatar
 
Joined: Oct 2007
Location: Reno, NV
Oddometer: 585
Sounds perfectly normal. You can also try moving the bike forward/backward a bit (assuming it's in 2nd gear). Best bet is to downshift before stopping, that should always work.

It may clear up a bit over time as you break it in.
__________________
'09 Sprint ST, '09 Bonneville SE
DoD #2223
braindead0 is offline   Reply With Quote
Old 01-14-2008, 11:51 AM   #7
Seikkailu_R
Studly Adventurer
 
Seikkailu_R's Avatar
 
Joined: Jun 2007
Location: Piikkiö, Finland
Oddometer: 825
If you can engage first gear without killing idling engine its ok

Try any old Moto Guzzi... KTM clutch/transmission is silk smooth after that
Seikkailu_R is offline   Reply With Quote
Old 01-14-2008, 12:41 PM   #8
Rad
Just me
 
Rad's Avatar
 
Joined: Sep 2001
Location: Santa Cruz, Calif
Oddometer: 12,160
Quote:
Originally Posted by joekanter
- Sometimes I have a little difficulty getting the bike into 1st. Not sure, but it appears that if I let the clutch out just a bit, the bike will gently go into 1st and all is fine. Is this normal? .
If you are talking about the first time you drop it into first gear after it has been started cold and allowed to warm up; it is very typical for the engagement to be difficult and jerky due to the fact that the clutch plates are sort of stuck together with cold oil.

Getting into neutral, or into first, after you have been riding is never super smooth on a 640 but it should be nothing like the first shift of the day.
Rad is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:26 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014