ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-13-2011, 08:43 PM   #1
mark883 OP
Holding up Michoagán
 
Joined: Feb 2007
Location: Buckeyeland
Oddometer: 1,582
I took apart an M97 transmission '99 R1100GS

I'm sure just the thought of doing that has some of you shaking your heads. Well, maybe you're right.

It all starts like this:



With about 45k miles on the bike, I figured it was due for a clutch inspection and splice inspection lube.

After removing the final drive, I noticed that the rear trans seal was leaking, so that needed replaced.

I did not like the way the bike was shifting into third, occasionally quite 'crunchy' with an occasional false neutral or pop-out. Yes, I tried all the tricks, preload, quick shift, slow shift. If anything, the trans shifts better cold than warm. Tried all sorts of oils, including Red Line Peptol Bismol heavy slime.

Note for transmission removal: Having ABS makes it a tad more interesting. The solid lines to the rear brake master cyl make it fun. Remove the master cyl. from the pedal mount, remove the clamp holding the metal lines to the trans and kind of shift everything to the side. Oh, and don't forget the two nuts in the bottom of the battery tray, which are attached to rubber mounts on top of the transmission.

If you do it right, eventually you get something like this:



I was really amazed at how light the transmission was. I thought it would weigh more.




Hey, those splines look pretty nice there. No 1150GS here!
They were covered with a heavy pasty goo, much like thick silver anti-sieze.

Guess I could've put it off a while longer.


Next: Why take apart one of BMW's good 1100 transmissions?
mark883 is offline   Reply With Quote
Old 12-13-2011, 08:58 PM   #2
mark883 OP
Holding up Michoagán
 
Joined: Feb 2007
Location: Buckeyeland
Oddometer: 1,582
Because it was on my workbench.

And I've never owned anything that I didn't desire to take apart. Which is not always good. But sometimes it works out. Like when the engine on my Harley softail needed rebuilt. But that's a harley.

By heating the rear cover, you can eventually use a rubber mallet, and beat (nicely...) things apart to get this:



Note that you need to keep track of some things here. The spring and ball from the shifter drum, the shims and that 'propeller shim' on the the middle and output shaft. Ziplock baggies are my friend.


Our friends, the gears:



Once again, by heating the other end of the tranny case, specifically, the bearing seats, you can make your gearbox do this:



Be careful- when it gets hot enough, they just kind fall out, in what could be a somewhat uncontrolled manner. Be prepared to play catch the gear shafts.

Be advised, I did not show the removal of the shift forks and the shafts they ride on. Reading horror stories about M94 trannys, I was worried my forks might be worn. Nope. Maybe just a barely fuzz on one. But I don't have pics. If anyone wants to see them, I could probably post.


Well, even if I do nothing, at least I can replace the output seal.....

mark883 is offline   Reply With Quote
Old 12-13-2011, 09:12 PM   #3
mark883 OP
Holding up Michoagán
 
Joined: Feb 2007
Location: Buckeyeland
Oddometer: 1,582


Evidently, sometimes the input shaft causes trouble on the M97. The drive gear can wear into the bearing it rides against, causing Bad Things. Since this is the first one I've ever taken apart, I can't tell from here if its worn or should be inspected. The bearings seem to feel like sealed bearings, not overly free rotating, not grindy.

Should I do the deed and pull the gear and bearing? Anyone got any knowledgeable insight?

What bugs me, is my BMW 1100 service manual, with a date of 2/2000 has a transmission section, that references the two early versions of the transmission, but it doesn't seem to give instructions and specs on the M97 version, and in particular, this shaft. Or is there just no difference to worry about with this version of the trans?

Can anyone help me out on this? I was going to attempt the measure the case and shafts, and see if things fall within specs- using the specs in the book- but not the BMW special measuring plate and procedure. I don't think that I need to replace any bearings inside (and all of them say GERMANY on them, so I'm hesitant to do so). I'm wondering if the box is shimmed loose, since as it heats up, third gear always seem to get worse.

Your advice is appreciated. However, at this point, I'm not ready to hear "Stuff it in a box and send it to Anton or Rubber Chicken". I'm in learning mode, and I'm not ready to say I ran out of talent (yet).
mark883 is offline   Reply With Quote
Old 12-13-2011, 11:37 PM   #4
Spyker
Gnarly Adventurer
 
Joined: Dec 2003
Location: Planet Earth
Oddometer: 186
Quote:
Originally Posted by mark883 View Post

Should I do the deed and pull the gear and bearing? Anyone got any knowledgeable insight?
You have it apart. You might as well replace the bearings and seals.
__________________
Quote:
Originally Posted by scottie boy
If you calculated the money spent versus time actually used, vaginas cost more per hour than the space shuttle.
Spyker is offline   Reply With Quote
Old 12-14-2011, 09:07 AM   #5
Kawidad
Beastly Adventurer
 
Kawidad's Avatar
 
Joined: Jul 2005
Location: Central Coast, Cal
Oddometer: 4,626
Quote:
Originally Posted by mark883 View Post

Your advice is appreciated. However, at this point, I'm not ready to hear "Stuff it in a box and send it to Anton or Rubber Chicken". I'm in learning mode, and I'm not ready to say I ran out of talent (yet).

Good on you.

I don't have anything much to help, but there has been a lot of discussion about the bearings in that some people recommend replacing them and pulling the oil seal from the interior side so they get more lubrication from the transmission oil. (The theory being, the vapors from the gear oil will penetrate the seals and wash the grease out slowly, but not enough to lubricate the bearings.)

That's more food for thought than advice.
__________________
Quis custodiet ipsos custodes? - Juvenal
(Who watches the watchers)
Kawidad is offline   Reply With Quote
Old 12-13-2011, 09:58 PM   #6
Partagas
EarthFirst
 
Partagas's Avatar
 
Joined: Apr 2007
Location: Dofflemeyer Point
Oddometer: 224
Eek What the hey?

You must be one bored dude to just rip into your tranny without knowing squat Seriously, my hat's off to you for having the intestinal fortitude to do that job. Keep us posted.

PS - I do not know what that shaft should look like except it should be in the tranny and not on a bench
__________________
Partagas





Royal Nord 50cc
Suzuki Titan 250
Triumph Trophy 750
Triumph Bonneville 650
Yamaha 650
BMW 75/5
BMW F650
BMW R1100GS
Partagas is offline   Reply With Quote
Old 12-14-2011, 05:43 AM   #7
mark883 OP
Holding up Michoagán
 
Joined: Feb 2007
Location: Buckeyeland
Oddometer: 1,582
Quote:
Originally Posted by Partagas View Post
You must be one bored dude to just rip into your tranny without knowing squat Seriously, my hat's off to you for having the intestinal fortitude to do that job. Keep us posted.

PS - I do not know what that shaft should look like except it should be in the tranny and not on a bench

Hey, its winter in Ohio. Not like there's much more I could do here with a motorcycle.

I do have some past experience with engines and transmissions. I'm not a day to day mechanic, but I think I can hold my own- its just a basis of experience. And this thing isn't near as scary as an automatic transmission.

I will keep everyone posted, even if it ends up in a box shipped to someone that knows these things. Pics all over of M94s apart, let's do an M97!

mark883 screwed with this post 12-14-2011 at 08:36 AM Reason: info
mark883 is offline   Reply With Quote
Old 12-14-2011, 06:12 AM   #8
RAL88
Marineboy
 
RAL88's Avatar
 
Joined: Feb 2011
Location: Albuquerque, NM
Oddometer: 77
I bought a 96 r1100RT that would shift fine but no power to rear wheel. I broke down the transmission and found a sheered intermediate shaft. I replaced it and the bike ran fine. If you replace bearings you will need to check the shims and make sure there is no slop. If you do not replace anything the shims can go back as they were. Since I replace the intermediate shaft I had to re-shim so I picked up a digital gap gauge and it worked fine.

If I remember correctly some were replacing the M97 input shaft with M94's because they did not have as many issues.

A lot of good info here. http://largiader.com/tech/oiltrans/
__________________
Rich
____________
'96' K1100LT-SE
'97' R850GS-R
"If it ain't broke take it apart and make it work better"
RAL88 is offline   Reply With Quote
Old 12-14-2011, 06:38 AM   #9
Graminal95
Adventurer
 
Joined: Apr 2011
Oddometer: 40
I took mine apart a few months ago to check/replace the rear bearing on the input shaft. It turned out that I had the newer updated gear, but it was still eating into the bearing race. I faced off the gear on the lathe and turned the bearing around. I also replaced the wavy washer with a solid one, which should help stop the bearing race/gear wear, but makes the trans noisy at idle in neutral. I checked all the bearing and they seemed fine, so I put it all back together and all is well.

I say pull off the rear bearing on the input shaft. Its a fast and easy job if you have a press. Check the wear, if its not bad turn the bearing around so the good side of the race now hits the gear and put it all back together. As long as the bearings do now have to much axial play you should be good to go.
Graminal95 is offline   Reply With Quote
Old 12-14-2011, 08:02 PM   #10
mark883 OP
Holding up Michoagán
 
Joined: Feb 2007
Location: Buckeyeland
Oddometer: 1,582
Quote:
Originally Posted by Graminal95 View Post
I took mine apart a few months ago to check/replace the rear bearing on the input shaft. It turned out that I had the newer updated gear, but it was still eating into the bearing race. I faced off the gear on the lathe and turned the bearing around. I also replaced the wavy washer with a solid one, which should help stop the bearing race/gear wear, but makes the trans noisy at idle in neutral. I checked all the bearing and they seemed fine, so I put it all back together and all is well.

I say pull off the rear bearing on the input shaft. Its a fast and easy job if you have a press. Check the wear, if its not bad turn the bearing around so the good side of the race now hits the gear and put it all back together. As long as the bearings do now have to much axial play you should be good to go.

Hmmm. I kinda like your idea Graminal. Its....so..... anti-anal BMW owner. You dare cut a gear that was machined by alpine bavarian elves? Turn a bearing around and reuse it?! (I've oftet thought that of a scalloped front Anakee tire, that still had good tread depth.)

I might do that even if I take that shaft apart and it looks perfectly good. Welp, looks like curiosity might just kill the transmission. That gear is coming off. I'll report back.

I wonder- does that wavy washer make up for a possible mis-tolerance in measuring for the shims? Wouldn't that shaft being spring-loaded in effect, push the gear into that bearing? And moreso, once the bearing starts to wear? Did they put that spring as a shock-absorber on the input shaft so they didn't have to build a clutch with springs in the disc?
mark883 is offline   Reply With Quote
Old 12-15-2011, 02:10 AM   #11
OzRob
Studly Adventurer
 
OzRob's Avatar
 
Joined: Jul 2003
Location: Australia, Snowy mountains NSW
Oddometer: 671
This is what the gear looks like when the gear eats into the bearing.




The noise will be noticeable on deceleration in say 2nd gear...the noise is bit like a Grrrrrrrrrr,
The easy fix is to get a hardened stainless steel washer machined into the gear to act as a thrust washer on the bearing face.
I had this done for me by a mate and never had a problem again, so much so I had the same issue on a new gearbox that I bought only lasted 80,000km until the bearing went, so I put the old modified gear and bearing into the newer box.

I technically would not have bothered stripping the gearbox unless it makes horrible noises, but while you have it apart you might as well replace the output shaft seal.....make sure you use OEM BMW seals...as they are directional for shaft rotation....I made the mistake of putting non genuine seals in and the box seals leaked a week later....
OzRob is offline   Reply With Quote
Old 12-24-2011, 04:50 PM   #12
Murkidi
R1100GS adict
 
Murkidi's Avatar
 
Joined: Nov 2010
Location: Caracas, Venezuela
Oddometer: 229
help ozrob!!

Quote:
Originally Posted by OzRob View Post
This is what the gear looks like when the gear eats into the bearing.




The noise will be noticeable on deceleration in say 2nd gear...the noise is bit like a Grrrrrrrrrr,
The easy fix is to get a hardened stainless steel washer machined into the gear to act as a thrust washer on the bearing face.
I had this done for me by a mate and never had a problem again, so much so I had the same issue on a new gearbox that I bought only lasted 80,000km until the bearing went, so I put the old modified gear and bearing into the newer box.

I technically would not have bothered stripping the gearbox unless it makes horrible noises, but while you have it apart you might as well replace the output shaft seal.....make sure you use OEM BMW seals...as they are directional for shaft rotation....I made the mistake of putting non genuine seals in and the box seals leaked a week later....

hello OZROB, I am havinng son strange noises from my tranny or tha clutch not sure could you help me identify it, heres a video i made and post in youtube,

http://youtu.be/Wz9f33e5Tc8

you would hear that when i press the clutch the noise stops, I am not sure if is the tranny that stop spining or the clutch rode and piston that get press ???

I will apresiate your help to i dentify this noise if is the same that you had in your tranny

thanks in advance

manuel....
__________________
'95 R 1100 GS
Murkidi is offline   Reply With Quote
Old 12-24-2011, 06:07 PM   #13
OzRob
Studly Adventurer
 
OzRob's Avatar
 
Joined: Jul 2003
Location: Australia, Snowy mountains NSW
Oddometer: 671
Hi Manuel,
Sounds like normal gearbox with no load your bike is a 1995 GS so you may have the M95 transmission with roller bearings so it might just need reshiming....., however my M79 gearbox, if the rear input shaft bearing is gone like my photos it would sound a bit like your gearbox, what does it sound like on the road?, when decelerating in 2nd gear around 30kmph it will give a Grrrrrrr sound.
How much metal is on the gearbox drain plug, if there is a fine black paste then this is normal...well better than pieces of the bearing ball roller race which you will find if the bearing is gone.



Quote:
Originally Posted by Murkidi View Post
hello OZROB, I am havinng son strange noises from my tranny or tha clutch not sure could you help me identify it, heres a video i made and post in youtube,

http://youtu.be/Wz9f33e5Tc8

you would hear that when i press the clutch the noise stops, I am not sure if is the tranny that stop spining or the clutch rode and piston that get press ???

I will apresiate your help to i dentify this noise if is the same that you had in your tranny

thanks in advance

manuel....
OzRob is offline   Reply With Quote
Old 12-25-2011, 08:38 AM   #14
Murkidi
R1100GS adict
 
Murkidi's Avatar
 
Joined: Nov 2010
Location: Caracas, Venezuela
Oddometer: 229
Quote:
Originally Posted by OzRob View Post
Hi Manuel,
Sounds like normal gearbox with no load your bike is a 1995 GS so you may have the M95 transmission with roller bearings so it might just need reshiming....., however my M79 gearbox, if the rear input shaft bearing is gone like my photos it would sound a bit like your gearbox, what does it sound like on the road?, when decelerating in 2nd gear around 30kmph it will give a Grrrrrrr sound.
How much metal is on the gearbox drain plug, if there is a fine black paste then this is normal...well better than pieces of the bearing ball roller race which you will find if the bearing is gone.

Thanks OzRob,

I just change the oil for the tranny, that had no more than 8000 to 9000 kms (about 2 engine oil chages) the drain plug had a kind of silver brown paste, although it look like pices I check it with my fingers and was a paste the magnet make it look like that

Tranny drain plug


tranny use oil


the oil has an appearance of metalize paint for car or something like it , i was using SPIRAX 80w90 form SHELL but after this i chainge to sintec castrol 75w90

in the other hand this is the FD drain plug


and the FD oil


I am still thinking that may be the cluth rode or the piston that are worn out (i hope so would be cheaper to repair)

thanks again OzRob for your knowledge

manuel....
__________________
'95 R 1100 GS
Murkidi is offline   Reply With Quote
Old 12-25-2011, 04:52 PM   #15
OzRob
Studly Adventurer
 
OzRob's Avatar
 
Joined: Jul 2003
Location: Australia, Snowy mountains NSW
Oddometer: 671
Quote:
Originally Posted by Murkidi View Post
Thanks OzRob,

I just change the oil for the tranny, that had no more than 8000 to 9000 kms (about 2 engine oil chages) the drain plug had a kind of silver brown paste, although it look like pices I check it with my fingers and was a paste the magnet make it look like that

Tranny drain plug


tranny use oil


the oil has an appearance of metalize paint for car or something like it , i was using SPIRAX 80w90 form SHELL but after this i chainge to sintec castrol 75w90

in the other hand this is the FD drain plug


and the FD oil


I am still thinking that may be the cluth rode or the piston that are worn out (i hope so would be cheaper to repair)

thanks again OzRob for your knowledge

manuel....
Hi Manuel,
I would keep running synthetic oil and have a look at the drain plug every 5000km or so and see how much metallic paste is on the magnet.....that way you can monitor if the gearbox.
What causes the paste????? the only things it can be is that the hard facing off the gears or bearings, the M94 (early) gearbox has plain tapered roller bearings which did have issues with preload.
The noise is normal idle rattle because you have two large pistons inputing power pulses into the input shaft of the gearbox, it is unlikely a problem with the clutch or the clutch actuator piston, also the BMW uses a solid clutch disk, as opposed to a normal car clutch plate which has torsional springs.

Have a look at this web site...some good information.

http://www.largiader.com/tech/oiltrans/
OzRob is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 07:59 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014