ADVrider

Go Back   ADVrider > Bikes > Old's Cool > 2 smokers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-09-2012, 11:15 AM   #1
Tim McKittrick OP
Beastly Adventurer
 
Joined: Dec 2003
Location: Wasilla Alaska
Oddometer: 1,654
Sparkless Kawasaki KT250

I just bought a reasonably complete KT250 this weekend to use as an around-the-property plonker. It was very cheap due to it's having no spark- allegedly it quit running on it's last ride and the PO determined it had quit manufacturing sparks but had gone no further with diagnosis. I figured it to be worth the risk- it still has the factory tires on it and appears to be very low time.... it's missing a few parts but nothing impossible, and if I can restore the ignition should be a runner. The air filter was even intact and it still has half a tank of injector oil in it, has great compression and all of the controls appear to function as they should. Other than the spark issue, it should be an easy restoration.

This is an early CDI ignition machine, so there are basically 3 components that can fail: the stator/pickup coil assembly, the CDI unit itself, and the coil. I was able to consult a factory repair manual and it contained NOTHING regarding any procedure to checking out any of these components or ohm values- anyone out there have access to any testing data? Or failing that, do any of you have any KT250 ignition spares to draw from?



Tim McKittrick is offline   Reply With Quote
Old 02-12-2013, 11:50 PM   #2
Tim McKittrick OP
Beastly Adventurer
 
Joined: Dec 2003
Location: Wasilla Alaska
Oddometer: 1,654
Follow up-

Sparklessness was due to BROKEN CRANK. The motor still kicked over and had good compression, but the crank had one half sheared off and the stator didn't turn. By a stroke of fantastic good luck I found ANOTHER KT250, one with a decent crank and bottom end.

Mix and match, and I now have a running machine.



Getting closer- it runs and makes smoke. Once the snow melts I can ride it about and fine tune it.
Tim McKittrick is offline   Reply With Quote
Old 02-19-2013, 07:42 AM   #3
buls4evr
No Marks....
 
buls4evr's Avatar
 
Joined: Sep 2009
Location: Michissippi & Nuevo Mexico
Oddometer: 2,310
UNI-Filter makes an air filter for it. Do not run it with that old AF in it. They shed off grey foam into your carb. You were very lucky to find a KT crank as they are rare. Most use a KX rod and Elsinore piston on rebuild as they are much stronger than stock parts also. That also makes them a stroker and they bark... It is a common replacement done by B&G(in case yours fails).Most parts for them ended up in NZ or Australia. The stock tanks are rustprone and the welds fail. TY fork springs fit in them.
buls4evr is offline   Reply With Quote
Old 02-19-2013, 09:48 AM   #4
Tim McKittrick OP
Beastly Adventurer
 
Joined: Dec 2003
Location: Wasilla Alaska
Oddometer: 1,654
Thanks for the info- I ended up with a pair of stock air filters and both are badly oxidized. I have a stack of bulk uni filter media and was planning on making up a reproduction filter from that.

With any luck the piston and rod I have will work for a while- but their unavailability is concerning so the alternate rod and piston combo is welcome news indeed.
Tim McKittrick is offline   Reply With Quote
Old 02-20-2013, 08:25 AM   #5
buls4evr
No Marks....
 
buls4evr's Avatar
 
Joined: Sep 2009
Location: Michissippi & Nuevo Mexico
Oddometer: 2,310
Sorry hit a wrong button....... It is B&J, Bob Ginder in TN. He might be able to repair your old crank if you want a spare. He carries Betor nitrogen shocks in 13.5 lengths which work a lot better than those stockers also. No, I do not work for him.B&Jracing.com .Also try some IRC trials radials on it and you will get a lot better traction. Trials Winner IRC type with R in the sizing.
buls4evr is offline   Reply With Quote
Old 02-20-2013, 09:37 AM   #6
Tim McKittrick OP
Beastly Adventurer
 
Joined: Dec 2003
Location: Wasilla Alaska
Oddometer: 1,654
I've seen a few used cranks on eBay that don't have sheared off crank wheels, which I suspect would make better rebuild candidates. I do have a set of Michelin tires to spoon on come spring, and I'll be updating the suspension once I confirm it runs as it should. It is an odd machine, and I like the oil injection system as I intend to use it as a neighborhood woods plonked and not as a serious trials machine- not needing to keep fresh premix is a plus.

All I'm really missing at this point is a speedometer cable..... Any suggestions on where to scare up one of those? It could also use a stock ignition key switch, but is presently hard wired to run with the lights on and can be turned off with the kill switch, so that's a low priority.
Tim McKittrick is offline   Reply With Quote
Old 02-20-2013, 11:40 AM   #7
buls4evr
No Marks....
 
buls4evr's Avatar
 
Joined: Sep 2009
Location: Michissippi & Nuevo Mexico
Oddometer: 2,310
Quote:
Originally Posted by Tim McKittrick View Post
I've seen a few used cranks on eBay that don't have sheared off crank wheels, which I suspect would make better rebuild candidates. I do have a set of Michelin tires to spoon on come spring, and I'll be updating the suspension once I confirm it runs as it should. It is an odd machine, and I like the oil injection system as I intend to use it as a neighborhood woods plonked and not as a serious trials machine- not needing to keep fresh premix is a plus.

All I'm really missing at this point is a speedometer cable..... Any suggestions on where to scare up one of those? It could also use a stock ignition key switch, but is presently hard wired to run with the lights on and can be turned off with the kill switch, so that's a low priority.

That cable is rare as hens teeth... EBay NZ would be my best guess.
buls4evr is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 02:31 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014