ADVrider

Go Back   ADVrider > Gear > Equipment
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-24-2005, 07:28 AM   #1
rhys OP
Beastly Adventurer
 
rhys's Avatar
 
Joined: Sep 2003
Location: Left Coast
Oddometer: 1,661
"The Tire Plugger" kit, trustworthy?

Riders here at ADVenture are THE authority in anything motorcycle; so I come to you and ask of your knowledge, experience, and unbiased opinions.

Cutting to the chase,
I just plugged my brand new Mich' Pilot Road (less than 800 miles) with the mushroom rubber plug provided in the above mentioned tire plug kit. I've used these plugs with repeated success on the Roadster, the Mazda, and now on the Triumph's rear Pilot. Center tread, very tiny hole, lots of rubber for the plug to grip to.....

Can anybody cite to me ANY instances where any kind of plug has failed them on either a car tire or motorcycle tire. Yeah, yeah, I know we have only two contact patches on a motorcycle, as opposed to four on a car, etc. but what of it? I want to hear about any REAL LIFE episodes that YOU personally know of plugs having failed.

I'm a poor guy who used his credit card to buy these tires. I can not afford a recreational vehicle of ANY sort, let alone a motorcycle that I tend to put 25,000 miles a year on (or more)! If I were a rich man, I'd replace the tire without batting an eye..... I can't, I'm in trouble financially as it is.

What do you KNOW in the way of where a plug might be prohibitive, permissible, out of the question, or "NO WORRIES MATE!"

Anybody?

Thanks in advance,
- Pat -
rhys is offline   Reply With Quote
Old 05-24-2005, 08:00 AM   #2
racer
Beastly Adventurer
 
racer's Avatar
 
Joined: May 2004
Location: Indiana
Oddometer: 1,523
tire repair

I had a 1200 Bandit a few years ago. After about 3000 miles, I took a nail in the rear tire. It still had good tread on it, but I listened to the voices on the internet and replaced it with a new tire. Guess what, 300 miles later a nail in the new tire. So I plugged it with a stop and go mushroom style plug. Also, I went to the dealer to retrieve my other tire. It was gone. They put it out back in pile of old tires, but someone must have pick it up.

The plug leaked a little and the tire would have to aire every couple weeks. To stop the leak, I put some tire sealant in the tire and didn't hav another problem with it until I traded the bike.
__________________
Every bike I ever owned, was the best bike I ever owned when I owned it. Well, except for that one Harley
racer is offline   Reply With Quote
Old 05-24-2005, 08:21 AM   #3
JohnTM
I suck toes
 
JohnTM's Avatar
 
Joined: Oct 2001
Location: Cornersville, TN
Oddometer: 29,206
I had four or five plug failures in a row with the Stop-n-go plugger on the same hole. The rubber plugs can get cut by the tire cords. I plugged the hole with the string type and it lasted another 3000 miles.
JohnTM is offline   Reply With Quote
Old 05-24-2005, 08:33 AM   #4
Sam Buca
a.k.a. Daniel
 
Sam Buca's Avatar
 
Joined: Aug 2002
Location: Simi Valley, CA
Oddometer: 2,896
Hey, Pat. Long time no hear. Are you happy with the Truimph? Looks niiiiiice.

I have used the string type quite successfully for myself and also on other people's bikes with no issues.

There is a mushroom type that you have to remove the tire, insert the stem through the hole, glue the head to the inside of the tire and then cut off the portion protruding on the outside. Why not temporarily use the string, or plugger and then make a more permanent fix using some other method?

Those photos of you plugging the tire are great, why not post them here as well.
Sam Buca is offline   Reply With Quote
Old 05-24-2005, 09:03 AM   #5
Gringo
simple by nature
 
Gringo's Avatar
 
Joined: Jun 2003
Location: a small drinking village with a fishing problem
Oddometer: 1,349
these:

are what I think Sam Buca is talking about - 'inside-out' plug-patches. I bought a bunch of these, without buying the whole kit, by contacting Stop n Go directly; think it cost me about $3.00 apiece so I stocked up and got about 8 of 'em; so they're well within the means of a guy without alot of cash. I had a new Tourance rear tire get holed with only 300 miles on it, so I took the tire off and put one of these in, and rode it until the tire was toast at around 12,000 miles, 6,000 of which was two-up and loaded, cross-country. I've since used 3 or 4 more of these (may be time to stock up!) due to my seriously bad new-tire karma, and not once has any of them given me a problem - they last the life of the tire. The patch is pushed out from the inside, so the air pressure is working in your favor to hold it there, not perpetually pushing it out like a plug you put on from outside; the little rubber stem keeps sharp grains of sand and crud from getting in under the patch and abrading a hole. I would say these definitely qualify under you 'No worries, Mate' category.

Granted you have to pull the tire off the rim to get them in - but if you're on a tight budget in this sport, you already oughta have tire tools - if not then get some, they'll pay for themselves first time you use them. 3 good levers and some kind of bead breaker is all you need.
__________________
- Gringo

____________________________________________
"I mean seriously, what is funnier than Helen Keller" - Mutineer

"Ah, yes, Greasing the nipples is really the cure all for a whole host of ailments." - Stagehand

Gringo screwed with this post 05-24-2005 at 09:10 AM
Gringo is offline   Reply With Quote
Old 05-24-2005, 09:11 AM   #6
Sam Buca
a.k.a. Daniel
 
Sam Buca's Avatar
 
Joined: Aug 2002
Location: Simi Valley, CA
Oddometer: 2,896
Quote:
Originally Posted by Gringo
these:

are what I think Sam Buca is talking about - 'inside-out' plug-patches. .
Yip, thats them. They are also available art Pep Boys for next to nothing. They are vulcanized / glued to the inside of the tire. Some has a thicker stem to fill a hole that is a little larger.
Sam Buca is offline   Reply With Quote
Old 05-24-2005, 09:12 AM   #7
westnash
Beastly Adventurer
 
Joined: May 2004
Location: Phoenix, AZ
Oddometer: 3,246
Is that the string plugs in the picture on the right side?
westnash is offline   Reply With Quote
Old 05-24-2005, 08:48 AM   #8
tbirdsp
REMF
 
tbirdsp's Avatar
 
Joined: Mar 2002
Location: Nebraska
Oddometer: 8,722
Quote:
Originally Posted by John™
I had four or five plug failures in a row with the Stop-n-go plugger on the same hole. The rubber plugs can get cut by the tire cords. I plugged the hole with the string type and it lasted another 3000 miles.
Exact same thing that happened to me. I now use string plugs with great results.
Only thing the Stop-n-Go worked on for me was low pressure ATV tires with no steel belts. YMMV
__________________
Mike S.
'09 Bonneville Black, '05 KLR650, '07 Yam Majesty
AMA MSTA
http://www.reddeliciousband.com
tbirdsp is offline   Reply With Quote
Old 05-24-2005, 09:14 AM   #9
Rad
Just me
 
Rad's Avatar
 
Joined: Sep 2001
Location: Santa Cruz, Calif
Oddometer: 12,167
Quote:
Originally Posted by John™
I had four or five plug failures in a row with the Stop-n-go plugger on the same hole. The rubber plugs can get cut by the tire cords. I plugged the hole with the string type and it lasted another 3000 miles.
Same here, 3 failures on the same hole with the Tire Plugger. The BMW patch held for a few 1,000 miles, I then replaced the tire.
Rad is offline   Reply With Quote
Old 05-24-2005, 11:03 AM   #10
Yellow Pig
Allergic to Asphalt!
 
Yellow Pig's Avatar
 
Joined: Oct 2004
Location: Kalifornia
Oddometer: 7,167
Used a cheapo Walmart tire plug on my Virago 750 and a while back and rode for several thousand miles on it w/out troublw.


Recently had to use my BMW plug kit on a brand new Conti TKC-80. Still running the same tire after quite a few mile of hard Colorado off road and havent had a problem. Haven't even had to adjust the tire pressure.

My 2 cents: plug the tire and just keep a close eye on the patch. Visualy inspect it before each ride and spot check your tire pressure more often than usual. You should be OK.

Good luck!
__________________
So Many Idiots, So Few Comets!!!!!!!!!
Yellow Pig is offline   Reply With Quote
Old 05-24-2005, 11:09 AM   #11
RedRocket
Yeah! I want Cheesy Poofs
 
RedRocket's Avatar
 
Joined: Feb 2003
Location: SoCal
Oddometer: 19,436
I've used BMW plugs once, and it worked for that 400 mile day, but started leaking after about a week.
Stop-N-Go plugs are ONLY TEMPORARY.

Patch your tires from the inside, and you'll nothing to worry about. Vulcanizing patches "weld" themselves to the tire.
RedRocket is online now   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 05:53 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014