ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-10-2012, 04:58 PM   #1
eduardobibm OP
Beastly Adventurer
 
eduardobibm's Avatar
 
Joined: Nov 2004
Location: New Yorkistan
Oddometer: 1,739
Please Help: Power Relay Fuse Blowing

I’ll try to be brief and give only the relevant points.
I have a 2011 990 Adv Dakar Edition with exactly 6,910 miles on it. I purchased it new in 8/11
At about 4,400 miles, the power relay fuse would randomly blow, killing the bike. This happened maybe 4 times. It seemed to happen most often on hard accelerations or anything that jarred the bike like a large pothole or when bringing the front down after a wheelie ;)
At first, I would simply replace the fuse and be on my way. However, there was one time when this did not work. I would put a fuse in, and the moment I turned the key the fuse would blow (obviously short).
I searched the internet, but did not find much. I stripped off all of the body work and visually inspected all of the wiring to see if something was chaffed or pinged. I could find nothing. I put the bike back together and low and behold the bike was fine. I didn’t know what I did, but whatever it was the fuse no longer blew. So, I started riding it again.
I recently took about a 1000 mile trip with the wife. Bike ran flawlessly. On my way home, the same thing happened when I was within 10 miles of getting home (thankfully not 400 miles away on the dirt roads of Maine). I dropped the skid plate, and opened the battery tray (while waiting for a tow). I then closed the battery tray and bolted up the skid plate. I replaced the fuse and it started just fine.
The bike is currently starting\running just fine. However, I am reluctant to take it out again until I find out definitively what is causing the short circuit.
Any wisdom from the forum would be greatly appreciated.
__________________
"Must be a yearning deep in human heart to stop other people from doing as they please. Rules, laws — always for other fellow ... was always something they hated to see neighbors doing. Stop them 'for their own good' — not because speaker claimed to be harmed by it."
― Robert A. Heinlein, The Moon is a Harsh Mistress

eduardobibm screwed with this post 09-13-2012 at 07:38 AM
eduardobibm is online now   Reply With Quote
Old 09-13-2012, 07:37 AM   #2
eduardobibm OP
Beastly Adventurer
 
eduardobibm's Avatar
 
Joined: Nov 2004
Location: New Yorkistan
Oddometer: 1,739
Bump,
Nearly 100 views and no responses so I'm guessing this is a fairly uncommon issue.

I was hoping to leave on a few day ride with friends tomorrow, but not sure I should take the bike out not knowing what caused my problem.

Hoping to get a few more eyes on this post.

Thanks for reading!
__________________
"Must be a yearning deep in human heart to stop other people from doing as they please. Rules, laws — always for other fellow ... was always something they hated to see neighbors doing. Stop them 'for their own good' — not because speaker claimed to be harmed by it."
― Robert A. Heinlein, The Moon is a Harsh Mistress
eduardobibm is online now   Reply With Quote
Old 09-13-2012, 07:42 AM   #3
AdvGa
Beastly Adventurer
 
AdvGa's Avatar
 
Joined: Nov 2009
Location: Atlanta Metro
Oddometer: 1,320
Here are some links that address this issue that may assist you:

http://www.advrider.com/forums/showp...03&postcount=2

AdvGa is offline   Reply With Quote
Old 09-13-2012, 08:33 AM   #4
charlie264
Beastly Adventurer
 
charlie264's Avatar
 
Joined: Oct 2007
Location: Blighty
Oddometer: 7,508
Should be relatively easy to find the short...battery to relay...relay operated by ignition switch. Wire fatigue is common, check wires around tripple clamp.
__________________
Beauty is truth and truth is beauty.
Charlie's Side Stand Relocator.
charlie264 is offline   Reply With Quote
Old 09-15-2012, 06:32 AM   #5
Flinthillsflyer
Humble Adventurer
 
Joined: Apr 2011
Location: Kansas Flatland
Oddometer: 24
My 2005 Adventure had a short in the wiring loom right under the top triple clamp. The harness was rubbing the underside of the triple clamp and shorting the ignition wire out. Check the main (big) wiring loop to see if there is any rubbed spots. Mine would short out as soon as I would go full lock on the steering at slow speed. Hope you find the short, as it can be very bothersome.
Flinthillsflyer is offline   Reply With Quote
Old 04-14-2014, 12:02 AM   #6
RoaldW
n00b
 
Joined: Mar 2014
Location: Doha,Qatar
Oddometer: 5
same here

just got my KTM 990 Dakar edition a few weeks back.
blown the fuse on three occasions,. luckily first time (high revving) in the dirt 2 hr out of town but able to find the cause,second time just replaced the fuse

now yesterday again but in town,. and as mentioned keeps on tripping the fuse on the moment I turn the key.

any help and or tips are highly appreciated
RoaldW is offline   Reply With Quote
Old 07-05-2014, 10:20 AM   #7
BykBoy
Meshuganeh
 
BykBoy's Avatar
 
Joined: Aug 2003
Location: Reston, VA
Oddometer: 520
Same symptoms on my 2011 Dakar Edition with 12,000 miles.
  1. Took the ignition switch apart and it looks fine.
  2. Inspected ignition wire and they all look fine.
  3. Inspected loom behind the triple and it looks fine.
  4. Inspected all relays (the four under the left side panel and the one behind the battery on the right side) and they look fine.
  5. Inspected all fuel pump and fuel sender wires and the look fine.
  6. Inspected wires to ABS that go on the left side and they look fine.

and still looking ....

__________________
Save $5 when you open a SmugMug account. Use the following coupon: 4l1hicJzWvYNE
BykBoy is online now   Reply With Quote
Old 07-05-2014, 12:27 PM   #8
FakeName
Wile E Coyote SuperGenius
 
FakeName's Avatar
 
Joined: Jan 2007
Location: San Diego
Oddometer: 1,674
Having a similar problem, watching your progress, and will report mine.

Thanks for posting.
__________________
ADVdiscount Motorcycle Product Photography


2011 White 990 Adv S
2014 500EXC Black
FakeName is online now   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 07:05 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014