ADVrider

Go Back   ADVrider > Bikes > Battle scooters
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-13-2012, 05:41 PM   #1
Nihon Newbie OP
Gnarly Adventurer
 
Nihon Newbie's Avatar
 
Joined: Dec 2012
Location: SLO Cal
Oddometer: 141
Project: 1987 Honda CH150

New here, didn't see a member introduction thread/sub-forum, so I'm just going for it...Any and all input/questions welcomed, though you may not want to ask me about my past motorcycles, as that will require a new thread for my longwinded explanation.

Over the years of doing countless searches for motorcycle related information, I've often come across this forum, and even more so recently, after my purchase of this scooter, hence my finally joining. I recently returned home from a super-epic 49-state bicycle tour of the US, and need cheap motorized transport while I work my butt off and save up to replace the 600RR I had to sell before my bike tour started in May 2011.

Anyway, the bike: By the numbers: $650 in working condition, 18k miles, single cylinder, 149cc, liquid-cooled, 4-stroke, 2.1 US gallon fuel tank, 2-person seat, 10" wheels, 1 small luggage rack, all lights and blinkers working.

To the previous owner's credit, it was relatively well cared for when I bought it, and the guy who sold it to me is a motorcycle junkie, father of 4 junior junkies, and avid home mechanic whom I have to say gave me a killer deal and was totally honest about everything it needed.

Completed so far:

Fuel tank removed, drained, cleaned, filter cleaned, lines inspected. Float base seal repaired, as it was leaking fuel. Planning to install a secondary, inline, clear plastic fuel filter soon.

Carburetor completely disassembled, cleaned, seals serviced, installed properly now. Airbox cleaned, crankcase emissions hose actually connected now.

Front/rear brakes serviced, cleaned, new shoes in the front, wheel bearings serviced, all pivots/cables serviced and lubed. Axles cleaned and serviced. Front axle lock nut and rear brake cable anchor safety wired. Parking brake lock/release cable mechanism completely removed, fixed, lubed, reinstalled.

Switchgear disassembled, cleaned, and improved. Dash serviced, cleaned, installed properly now.

Coolant system drained and flushed twice. The reservoir was only full of rust sludge and dirt. The pickup tube that runs to the bottom of the res...It's steel...WTF, Honda? Rust, much? Still looking for suitable solution to that. Now running 75/25, coolant:water.

Engine: oil/final drive oil are separate, both drained, flushed, and filled. No oil filter, just a screen, so I cleaned that out. Service interval is 1250 miles for the engine oil, once a year or something for the final drive.

Engine side cases cleaned of some of the oil and filth that was on them. Belt drive cover removed, system inspected, but I don't yet have the crazy tools needed to service the clutch, variator plates, or the driveshaft.

Misc: Battery charged, tires aired up, all bodywork screws in place now, rear fender/lights assembly cleaned and serviced. The bulbs were all covered in filth. License plate characters re-inked. Removed useless rusted side-stand.

Insurance is the minimum Progressive will write: $75 a year for PL/PD. It should be getting around 80 mpg, with a top speed of 65mph on level ground...Both of which are not happening and lead me to the long, stupid story you probably don't want to read, which lead me to rebuilding most of the bike...

First the exhaust started leaking, due to there being no gasket in the pipe joint to the cylinder head. Sounded hilarious and awesome on the overrun, but I know it's a bad thing. I tried Hondabond, but it blew it out. Neglected to safety wire the muffler joint nuts before test riding, lost one of them, ordered new ones.

Next the muffler pipe actually vibrated itself in 2, breaking where the head pipe mates to the muffler body. Just got that welded, so hopefully it won't be an issue again...New factory gasket is on the way.

The big one happened after a 250 mile ride up and down the CA coastline, Highway CA-1. It blew the head gasket, overfilled the reservoir, popped off the coolant line from the water pump, drained coolant on the road, and barely got me to the gas station where I got the hose back on, filled it back up with water, and managed to limp home.

The coolant loss led to overheating, which fried the mechanical seal on the water pump impeller shaft, which made the shaft housing really hot, literally melting the pulse generator module, sending streams of molten plastic into the motor oil, which completely ruined the oil screen. It must have passed enough oil to run though, as disassembly showed no visible oil starvation damage. Whew.

The pump is a part of the stator cover, as is the oil filter screen, so I bought the only used one I could find online. Cleaned it up, looks great, but now I can't budge the 5 stubborn screws that anchor the pulse module and the stator in the old cover. After weeks of searching online and calling places about a replacement head gasket, I finally found a brand new cylinder that comes with base and head gaskets! 50 Bucks was more than I was looking to spend, but I did it anyway. Also bought new piston rings.

Pulled the motor: Checked the thermostat and fan motor operation. Deep cleaned the valve cover, camshaft, cylinder head. Also pulled the piston, got new wrist pin clips for when I reinstall. Cleaned the piston top to bottom, including brushing out the ring channels. Pulled the old cylinder, set it aside for now. Don't have a valve spring compressor, otherwise I'd replace the stem seals, too. Planning to clean the domed part of the head, maybe polish it a bit, but I'm hesitant to get any crud between the valve faces and seats...

I ghetto washed out the crank case and oil passages to flush out all the little melted plastic bits. Thankfully, the stator cover I bought came with a new oil filter screen, yay!! Also cleaned and serviced the motor mount bushings. It's only held in by one long bolt, lol!

I'm sorry if this is crazy long and rambling. This has become my singular occupation for the past month, cleaning, greasing, adjusting things as I go. I am finally just waiting on parts before reassembling the whole thing. Pending the motor working alright after such a drastic service, I will open the CVT more and play with the roller weight nonsense.
Nihon Newbie is offline   Reply With Quote
Old 12-13-2012, 05:44 PM   #2
siyeh
Lawn Nazi
 
siyeh's Avatar
 
Joined: Dec 2005
Location: Evansville, Wisconsin
Oddometer: 1,550
pics or it didn't happen
siyeh is offline   Reply With Quote
Old 12-13-2012, 06:06 PM   #3
Nihon Newbie OP
Gnarly Adventurer
 
Nihon Newbie's Avatar
 
Joined: Dec 2012
Location: SLO Cal
Oddometer: 141
Quote:
Originally Posted by siyeh View Post
pics or it didn't happen
Ha, I tried, but after I pasted in the URLs for 20 pictures, it said the post wouldn't be visible until approved by a mod...
Nihon Newbie is offline   Reply With Quote
Old 12-13-2012, 05:50 PM   #4
Nihon Newbie OP
Gnarly Adventurer
 
Nihon Newbie's Avatar
 
Joined: Dec 2012
Location: SLO Cal
Oddometer: 141
Cry Pictures!










Steel pickup tube for the coolant res...seems like a bad move, Honda






















Nihon Newbie is offline   Reply With Quote
Old 12-13-2012, 06:12 PM   #5
siyeh
Lawn Nazi
 
siyeh's Avatar
 
Joined: Dec 2005
Location: Evansville, Wisconsin
Oddometer: 1,550
I wasn't trying to be a smart arse, it's just we love pics over here on ADV.

do you have a photobucket or a smugmug?

posting pics takes mere seconds then

good luck on your new ride!!
siyeh is offline   Reply With Quote
Old 12-13-2012, 06:14 PM   #6
Nihon Newbie OP
Gnarly Adventurer
 
Nihon Newbie's Avatar
 
Joined: Dec 2012
Location: SLO Cal
Oddometer: 141
Oh totally cool, I know a thread like this is boring without pics. I was posting links from my Photobucket account...it just didn't work...Thanks for the luck, I'm always in need of more!
Nihon Newbie is offline   Reply With Quote
Old 12-13-2012, 08:29 PM   #7
Warney
Studly Adventurer
 
Warney's Avatar
 
Joined: Jun 2010
Location: Omaha, Ne
Oddometer: 568
You are really showing that Scooter some Love.
Warney is offline   Reply With Quote
Old 12-13-2012, 09:04 PM   #8
Nihon Newbie OP
Gnarly Adventurer
 
Nihon Newbie's Avatar
 
Joined: Dec 2012
Location: SLO Cal
Oddometer: 141
Quote:
Originally Posted by Warney View Post
You are really showing that Scooter some Love.
Thanks, yeah, I grew up around and on motorcycles, and can't really own one without bringing it up to my standards, haha. I've actually never torn this far into a motor by myself before, but the thing is very straightforward. Nothing as complex or finicky as my sportbikes were, so it instills a degree of confidence when working on it.
Nihon Newbie is offline   Reply With Quote
Old 12-13-2012, 10:04 PM   #9
redhandmoto
******
 
redhandmoto's Avatar
 
Joined: Aug 2008
Location: People's Democratic Republic of Tarsnakestan
Oddometer: 575
those are, btw, excellent photographs; well worth the wait.
__________________
Banned.
redhandmoto is offline   Reply With Quote
Old 12-13-2012, 10:10 PM   #10
Warney
Studly Adventurer
 
Warney's Avatar
 
Joined: Jun 2010
Location: Omaha, Ne
Oddometer: 568
I parted out a 1987 Elite 150 and kept a small sack of body/chassis hardware. If you need any oddball bolts/nuts/screws/washers/clamps, or other small stuff send me a pm and I'll take a look. I don't have the exhaust acorn nuts or that metal tube you need.
Warney is offline   Reply With Quote
Old 12-15-2012, 12:43 PM   #11
Nihon Newbie OP
Gnarly Adventurer
 
Nihon Newbie's Avatar
 
Joined: Dec 2012
Location: SLO Cal
Oddometer: 141
Thanks, glad you guys like the pictures! The exhaust welds need to be filed down and cleaned up a bit, and I need to install the new piston rings. Just waiting on the new cylinder now, then I'm ready to go. I guess I also need to check the head to make sure it's still flat, though, and clean up the gasket mating surface on the block...

The oil retainer ring in the set I bought is slightly different than the one I pulled off the piston. I guess the part was superseded at some point, but it's still the right part for my motor. I'll take some pictures of this today.

Quote:
Originally Posted by Warney View Post
I parted out a 1987 Elite 150 and kept a small sack of body/chassis hardware. If you need any oddball bolts/nuts/screws/washers/clamps, or other small stuff send me a pm and I'll take a look. I don't have the exhaust acorn nuts or that metal tube you need.
That's awesome, thanks so much! I think I have just about all the important stuff, but I'll keep an eye out for anything that seems amiss.
Nihon Newbie is offline   Reply With Quote
Old 12-15-2012, 01:24 PM   #12
acejones
Beastly Adventurer
 
acejones's Avatar
 
Joined: May 2005
Location: MS. Gulf Coast
Oddometer: 5,048
Nice project !
__________________
I got tired of being here, so now I'm there
acejones is offline   Reply With Quote
Old 12-14-2012, 07:55 AM   #13
siyeh
Lawn Nazi
 
siyeh's Avatar
 
Joined: Dec 2005
Location: Evansville, Wisconsin
Oddometer: 1,550
"ghetto washed"

love it

nice job!
siyeh is offline   Reply With Quote
Old 12-15-2012, 06:38 PM   #14
scootrboi
Beastly Adventurer
 
scootrboi's Avatar
 
Joined: Jan 2011
Location: Vermont
Oddometer: 1,462
I have a 1984 125 Elite, which is a similar scooter. I bought it new in 1984 and gave it to my wife when I got my old scooter 'up to standards.' The 125 only has 11,000 miles on it, mostly from the 1980s. It has been an almost trouble free scooter. The final drive gave out at around 7000 miles because I didn't know it had one. We stored it for 17 years and I had to clean out the tank and do other things to the fuel system to get it going. But it runs perfectly now. I don't think I would have persevered the way you have, I find the Honda hard to work with, but it is a rugged scooter with lots of pep, and gets excellent fuel economy. Sometimes over 100 mpg. With your attitude (positive and determined) you will probably be well rewarded for your efforts. The Elite is a good design with no nasty quirks. Do what you can to keep the exhaust studs from seizing, a broken stud precipitated the worst episode in that scooter's history.
scootrboi is offline   Reply With Quote
Old 12-16-2012, 12:14 PM   #15
Wentwest
How's that work?
 
Joined: Feb 2007
Location: Northern California
Oddometer: 526
The 87 150 is maybe the best all around scooter I've ever had. It has 2 weak spots that I have run into that can cause strange problems.

The CDI develops some kind of problem internally and can cause sudden shut downs that will just stop the engine with no warning at all. A couple of minutes later it starts right up and runs fine. Everything will check out perfect, it will run great and then it will stall. If that starts to happen, buy a new CDI. Lots of people say get only a Honda part, but remember that they are all 25 years old and they all can break the same way. There are loads of Chinese reproductions all over the internet for $10 to $20, and they work. If you don't trust them, buy 2.

The other thing is the bystarter that helps with cold starts. If it fails it mostly still starts easy when it is cold, but it's hard to start warm, and gas mileage goes down and your top speed drops. There's a ton of info at www.ch250.net. In the tech tips there is an article about bystarters. Also you can search through the CH250 group on Yahoo. Mechanically these 2 machines are almost identical, just a bigger displacement engine.

Great machine anyway.
Wentwest is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:04 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014