ADVrider

Go Back   ADVrider > Bikes > Old's Cool > Airheads
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-19-2013, 08:02 AM   #1
The Civil One OP
Gnarly Adventurer
 
The Civil One's Avatar
 
Joined: Jan 2004
Location: Buncrana,Co.Donegal Ireland
Oddometer: 123
Battery recomendations ?

Hey .

Yesterday whilst out for a spin , on My 88 R100GS bumble bee , i was proceeding along nicely ,,,
my bike just stopped ,, i had all kinds of notions running thru my head as to what had happened .
Initial thought was it had to be electrickery , because of the way it just Stopped motoring ..
Having a look over the bike i couldnt see anything amiss ,,,,,, checked fuses , run my fingers along all the main leads
outa the battery area , Nada .
I called a friend with a van ,, had it vanned back to base .
On inspection , there wasnt a kick outa the battery at all ,absolutely nothing.
My Battery is about a year old , Motobatt , I have never heard of a battery " Just failing ".
Digging out the Voltmeter , she is charging , nothing astounding , sitting about 13.5 ,but that is about it on a Std R100Gs.

Have you ever heard of a battery "Just failing " ?
What battery would you suggest as a good fitment ?
__________________
www.irishbushire.com
www.cajasahel.com________________
Its easy enough to be happy , when the world rolls along like a song .
A Man is worthwhile if he can smile when all around him is going wrong.
The Civil One is offline   Reply With Quote
Old 02-19-2013, 12:33 PM   #2
bpeckm
Grin!
 
bpeckm's Avatar
 
Joined: Apr 2008
Location: Road Island
Oddometer: 5,677
Sounds fishy to me... I would look for a blown fuse/circuit breaker. What is the battery voltage when it isn't "charging"? Broken wire, something ain't right.
__________________
XS650 becomes a VT BackRoadRunner
Loving the 80ST
I love projects that take twice as much effort as should be needed. Should be an Airhead motto. (disston)
__________________
bpeckm is offline   Reply With Quote
Old 02-19-2013, 03:47 PM   #3
ME 109
Beastly Adventurer
 
ME 109's Avatar
 
Joined: Jun 2009
Location: Albury Australia
Oddometer: 2,003
I think 13.5 volts charge is too low.

Maximum is 14.3 volts .........I think.

I have a motobatt, so far so good. Hey, that yellow battery would look appropriate in a bumblebee
__________________
Lord of the Bings
ME 109 is offline   Reply With Quote
Old 02-19-2013, 03:56 PM   #4
boxerkuh
Gnarly Adventurer
 
Joined: Oct 2008
Location: Carolina's
Oddometer: 230
As far as battery recommendation I am running an Odyessy PC 680 in both of my airheads. I have one for 8 years in service and still going strong. I just last week had a replace a failing "other brand" and replaced it with a PC 680.

A bike just stopping or shutting off sounds very strange. Exactly what happened? You were just motoring down the road and it quite? I would run a check on the electrics, wires, relays, etc. Something is amiss here. The best way to test a battery is with the assistance of a friend, and take a reading when the starter button is hit; if voltage drops below 9 volts the battery is done, but that is not what it sound like happened in your case.

More info please.
boxerkuh is offline   Reply With Quote
Old 02-19-2013, 04:09 PM   #5
Biebs
BMW Airhead
 
Biebs's Avatar
 
Joined: Mar 2012
Location: Cave Creek AZ
Oddometer: 446
Cool2

Quote:
Originally Posted by boxerkuh View Post
As far as battery recommendation I am running an Odyessy PC 680 in both of my airheads. I have one for 8 years in service and still going strong. I just last week had a replace a failing "other brand" and replaced it with a PC 680.

A bike just stopping or shutting off sounds very strange. Exactly what happened? You were just motoring down the road and it quite? I would run a check on the electrics, wires, relays, etc. Something is amiss here. The best way to test a battery is with the assistance of a friend, and take a reading when the starter button is hit; if voltage drops below 9 volts the battery is done, but that is not what it sound like happened in your case.

More info please.

Odyessy PC 680 yes reccomend smaller than stock battery - BUT I have an 89 GS100 same thing happened to me multiple time the positive battery cable keep coming loose - Vibration of bike I'm guessing. Finally used some Blue loctie on positive battery cable and no problems since. Go figure.
Biebs is offline   Reply With Quote
Old 02-19-2013, 05:45 PM   #6
100RT
Studly Adventurer
 
100RT's Avatar
 
Joined: Nov 2009
Location: N. E. OHIO
Oddometer: 566
PC680 in mine also, Many years of service. Just put one in my 03 R1150RT also.
100RT is offline   Reply With Quote
Old 02-20-2013, 01:30 PM   #7
The Civil One OP
Gnarly Adventurer
 
The Civil One's Avatar
 
Joined: Jan 2004
Location: Buncrana,Co.Donegal Ireland
Oddometer: 123
Curiouser And Curiouser !

I have now tried a full 24H trickle charge and nothing.
My 1 year old Motobatt has Failed.
I was just sailing along nicely and the whole bike just stopped !!!!!! ...
Having a backround in Road transport , i have been asking and no one i have
spoken to has EVER heard of this ..

Pulled the Battery from another bike and the GS fired straight up , no issues.

Thoughts ?
__________________
www.irishbushire.com
www.cajasahel.com________________
Its easy enough to be happy , when the world rolls along like a song .
A Man is worthwhile if he can smile when all around him is going wrong.
The Civil One is offline   Reply With Quote
Old 02-20-2013, 02:10 PM   #8
Rob Farmer
Beastly Adventurer
 
Rob Farmer's Avatar
 
Joined: Aug 2002
Location: Loughborough, Leicestershire. England
Oddometer: 5,130
Are you sure it wasn't the broken indicator switch that caused it Phil?

Seriously. I had a lead acid battery fail completely a few weeks ago. Cheap chinese one off Ebay. That'll teach me not to buy a decent one in the first place.
Rob Farmer is offline   Reply With Quote
Old 02-20-2013, 03:18 PM   #9
The Civil One OP
Gnarly Adventurer
 
The Civil One's Avatar
 
Joined: Jan 2004
Location: Buncrana,Co.Donegal Ireland
Oddometer: 123
Quote:
Originally Posted by Rob Farmer View Post
Are you sure it wasn't the broken indicator switch that caused it Phil?
Ha ha
If it wasnt goin to cost me the guts of a Ton , it would be funny .
Every corner i turn its another bill ,, Its never ending ..
__________________
www.irishbushire.com
www.cajasahel.com________________
Its easy enough to be happy , when the world rolls along like a song .
A Man is worthwhile if he can smile when all around him is going wrong.
The Civil One is offline   Reply With Quote
Old 02-20-2013, 04:12 PM   #10
Beemerboff
Beastly Adventurer
 
Joined: May 2005
Oddometer: 2,221
I have Motobatts in everything, no problems.

They are 1/3 rd the price of an Oddesy in Oz, and test just as good.

But if they get flat 13.5V or a trickle charger wont recharge them - they need 14.4 Volts and a decent shot of power.

Go to the Motobatt site - it has a comparison test on it, and recharge it the same way they recharged the batteries between tests.

I have had two PC 680s, both failed at two years, no warning, in normal use one minute, next start just died under load, still with full resting volts, but SFA under load, and I think this is typical of the newer style batteries.
__________________
Adelaide Hills, Australia. 93 R100 GS, 77 R75/7 ,70 BSA B44VS, , 86 R80 G/S PD, 95 BMW Funduro F650 ST
Beemerboff is offline   Reply With Quote
Old 02-21-2013, 09:51 PM   #11
_cy_
Beastly Adventurer
 
Joined: Sep 2011
Location: Tulsa, Oklahoma
Oddometer: 5,430
Quote:
Originally Posted by The Civil One View Post
Hey .

Yesterday whilst out for a spin , on My 88 R100GS bumble bee , i was proceeding along nicely ,,,
my bike just stopped ,, i had all kinds of notions running thru my head as to what had happened .
Initial thought was it had to be electrickery , because of the way it just Stopped motoring ..
Having a look over the bike i couldnt see anything amiss ,,,,,, checked fuses , run my fingers along all the main leads
outa the battery area , Nada .
I called a friend with a van ,, had it vanned back to base .
On inspection , there wasnt a kick outa the battery at all ,absolutely nothing.
My Battery is about a year old , Motobatt , I have never heard of a battery " Just failing ".
Digging out the Voltmeter , she is charging , nothing astounding , sitting about 13.5 ,but that is about it on a Std R100Gs.

Have you ever heard of a battery "Just failing " ?
What battery would you suggest as a good fitment ?
sounds like there's a good possibility nothing is wrong with your battery. your charging system should be putting out 13.8v to 14.2v at medium rpm.

here's a repost of basic trouble shooting list .. go to my LiFEPO4 battery testing thread for LOTS more info, AGM is covered too ...

-----------
to test PB battery ...

1. charge at least overnight with preferably a std size automotive battery charger. some batt tenders charge so slow, it may take several days.

2. allow fully charged battery to rest overnight to bleed off surface charge

3. use a known to be correct meter ... 12.85v shows a fully charged flooded PB at rest, 13v for AGM

4. next is a load test.. no problems if you don't have a load tester... your starter will draw about 150amp, then drop to about 95 amps. if your battery cranks strong with a verified full charge, then it passes the load test.

5. your charging system should put out at mid-rpm range.. 13.8v to 14.2v measured at battery. intermittent charging issues are the worst...

6. test for parasitic drain... set meter to measure amp in series ... connect meter in series to neg side between battery and ground. depending on what's running with everything shut down, a tiny drain may be ok... like a clock

note: AGM cells like to be charged at 2.40V to 2.45V/cell = 14.4v to 14.7v for max capacity with less sulfation. 2.30V to 2.35V/cell = 13.8v to 14.1v for max service life

AGM batteries that's gone thru a severe discharge. a reconditioning charge cycle may be in order. but that takes a charger with a conditioning cycle and/or a constant voltage charger that delivers 15.5v

for more technical information please consider visiting my battery testing thread. which contains the most technical information on LiFePO4 motorcycle batteries anywhere on the WWW that I'm aware of.

Earth-X ETX36 and Shoria LFX 36 .. both LiFePO4 batteries have plenty of cranking/AH capacity for adventure bike duties. Earth-X ETX36 weight 3lb 11oz... vs odyssey 925 at 24lb ... substantial weight savings, but costs $$$...

link in sig ...

Shorai LFX36 next to Earth-X ETX36 right


Earth-X ETX36 under going a regenerative discharge/charge Amp hour capacity test with Powerlab 8 (world's most advanced li-ion charge station)


------------

_cy_ screwed with this post 06-21-2013 at 12:33 PM
_cy_ is offline   Reply With Quote
Old 06-21-2013, 09:28 AM   #12
Mobiker
Beastly Adventurer
 
Joined: Apr 2003
Location: Missouri
Oddometer: 1,528
Quote:
Originally Posted by The Civil One View Post
Hey .

Yesterday whilst out for a spin , on My 88 R100GS bumble bee , i was proceeding along nicely ,,,
my bike just stopped ,, i had all kinds of notions running thru my head as to what had happened .
Initial thought was it had to be electrickery , because of the way it just Stopped motoring ..
Having a look over the bike i couldnt see anything amiss ,,,,,, checked fuses , run my fingers along all the main leads
outa the battery area , Nada .
I called a friend with a van ,, had it vanned back to base .
On inspection , there wasnt a kick outa the battery at all ,absolutely nothing.
My Battery is about a year old , Motobatt , I have never heard of a battery " Just failing ".
Digging out the Voltmeter , she is charging , nothing astounding , sitting about 13.5 ,but that is about it on a Std R100Gs.

Have you ever heard of a battery "Just failing " ?
What battery would you suggest as a good fitment ?
I just stumbled onto this somewhat old thread. I don't know if the op figured out his problem or not, but I can answer the question " Have you ever heard of a battery "Just failing " ?"

Yes I have. I had an '84 H-D Sportster. Around 1990 I was doing some servicing on the bike and dropped the battery about 2 feet onto a concrete floor. I inspected it and it wasn't cracked, no rattles, thought hmmmmm. Installed it and the bike fired up. Took off down the road, around 10 miles later the bike just quits like I shut it off with the key. Told the guy at the dealer about dropping the battery. He said a plate probably came loose, fell against another plate and shorted the whole thing out. He said it was rare, but he had seen a couple of other batteries over many years that shorted and the bike would quit running. I don't know if he knew what he was talking about or not. It was the only time I've ever seen a vehicle just stop running due to a bad battery.

Dropping batteries on concrete is apparently a bad idea.
__________________
'88 R100GS
'76 xl350
"Don't Panic"
Mobiker is offline   Reply With Quote
Old 06-23-2013, 06:34 AM   #13
CaptainCrunch
Gnarly Adventurer
 
CaptainCrunch's Avatar
 
Joined: Jun 2013
Location: Chicago ILL
Oddometer: 112
I have a question regarding cheapo lawn mower batteries - I'm chasing down some electrical issues that may have killed this battery for the last owner.

Do I automatically go to the hottest circle of Airhead hell if I buy a Lawn Boy battery to beat up while I chase this down instead of dropping the full $160 for a nice one?

I fully understand that in most areas of life buying the nice stuff saves you money. You're better off buying one pair of $200 boots that fit than 5 pairs of Shoe Carnival junk that hurt your feet. But I also wouldn't wear a pair of Bruno Maglis to dig ditches.

It's a stupid comparison, I know. But more importantly, is the cheap battery just a $35 waste of time? I'd just hate to get the nice one and ruin it right away.

Thanks
CaptainCrunch is offline   Reply With Quote
Old 06-24-2013, 02:34 AM   #14
Beemerboff
Beastly Adventurer
 
Joined: May 2005
Oddometer: 2,221
I had a cheapie in my lightly used 900 cc R75/7 for more years than I can recall, but at least five.

Never failed to start the bike untill I let it sit flat too long, and main reasn for changing to a Motobatt is because I decided to move the battery between bikes , and that is a lot easier with the much smaller Motobatt.

Mine was PowerVolt brand, came dry with a six pack of acid which you trickled in.
__________________
Adelaide Hills, Australia. 93 R100 GS, 77 R75/7 ,70 BSA B44VS, , 86 R80 G/S PD, 95 BMW Funduro F650 ST
Beemerboff is offline   Reply With Quote
Old 06-24-2013, 05:03 AM   #15
Plaka
Brevis illi vita est
 
Joined: Jun 2010
Oddometer: 4,580
Quote:
Originally Posted by CaptainCrunch View Post
I have a question regarding cheapo lawn mower batteries - I'm chasing down some electrical issues that may have killed this battery for the last owner.

Do I automatically go to the hottest circle of Airhead hell if I buy a Lawn Boy battery to beat up while I chase this down instead of dropping the full $160 for a nice one?

I fully understand that in most areas of life buying the nice stuff saves you money. You're better off buying one pair of $200 boots that fit than 5 pairs of Shoe Carnival junk that hurt your feet. But I also wouldn't wear a pair of Bruno Maglis to dig ditches.

It's a stupid comparison, I know. But more importantly, is the cheap battery just a $35 waste of time? I'd just hate to get the nice one and ruin it right away.

Thanks
BTDT.

The venting on the lawn mower batteries isn't good enough. Corroded the inside of the side covers, ate the side cover tabs of completely and corroded a hole through the main frame tube.

You can track down electrical issues with a good one as well as a cheap one. The only ones that affect the battery in a bad way are over charging and not charging. The latter is limpable by keeping it on a trickle charger. The over charging thing is detectable immediately. Then you fix it. Anyway it goes, you can sort the problem loooong before it has an impact on the battery---like in half an hour.
Plaka is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 03:08 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014