ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-17-2013, 05:34 PM   #1
veetwo _tls OP
RENOVATIO:
 
veetwo _tls's Avatar
 
Joined: Nov 2005
Location: FNQLD innisfail/SOUTH OZ murray bridge
Oddometer: 1,813
Question Help best battery for a cold 950ser ?

Whats the best battery for the KTM 950 SER for cold weather cranking ?

i'm using the OEM from 07 cold mornings at 4am 3 cranks it's dead. when the biks home it's always on slow trickle charge.

running:
FCR's no choke & no TPS
bikes running phillips 2 x 55w hid 6000k (switched off at start up)






.
__________________
Sent from my HTC ONE X - Using Rooted S-OFF , Open Home 6 & Buuf icon pack
http://forum.xda-developers.com/ BUILD YOUR OWN PHONE
CHEERS: brett
MY07 950 SER

veetwo _tls screwed with this post 04-06-2013 at 05:41 AM
veetwo _tls is offline   Reply With Quote
Old 03-17-2013, 09:26 PM   #2
jmklint
Adventurer
 
Joined: Apr 2008
Location: kansas City
Oddometer: 33
Anti gravity lithium batteries

Antigravity YTZ10S-12

The Antigravity YTZ10S-12 is the Hi-Power Direct Replacement for the Lead/Acid version of the YTZ10S/YTZ12S/YTZ14S/YTX9. Our Hi-Power Lithium version produces much more power than the Lead/Acid version offering much better motor turn-over and starting, yet is significantly lighter. This battery size is used in many Sportbikes.

360 CCA
12 Amp Hours (PbEq)
6.0″ Long x 3.5″ Wide x 3.75″ Tall
2.5 lbs
Direct OEM Replacement for YTZ10/YTZ12/YTZ14/YTX9
For motors up to 1300cc


i have these batteries in all of my motorcycles and there is nothing even close. I had a shorai for a short time but it lost all of cold weather cranking ability unless i kept it on a tender daily. I also a have a big dog custom chopper with a 117" motor and a HID headlight. This combination has proved too much for any other battery that i have tried until I was pointed in the direction of the Antigravity line. They have a ton of power, great warranty and they are light.
jmklint is offline   Reply With Quote
Old 03-30-2013, 07:46 AM   #3
veetwo _tls OP
RENOVATIO:
 
veetwo _tls's Avatar
 
Joined: Nov 2005
Location: FNQLD innisfail/SOUTH OZ murray bridge
Oddometer: 1,813
Question

The 4-Amp Lifepo4 Battery Charger - i presume is the one i need ?

http://antigravitybatteries.com/?page_id=709
__________________
Sent from my HTC ONE X - Using Rooted S-OFF , Open Home 6 & Buuf icon pack
http://forum.xda-developers.com/ BUILD YOUR OWN PHONE
CHEERS: brett
MY07 950 SER

veetwo _tls screwed with this post 04-02-2013 at 02:22 AM
veetwo _tls is offline   Reply With Quote
Old 04-02-2013, 05:59 PM   #4
veetwo _tls OP
RENOVATIO:
 
veetwo _tls's Avatar
 
Joined: Nov 2005
Location: FNQLD innisfail/SOUTH OZ murray bridge
Oddometer: 1,813
Question Help

KTM 950 Superenduro RalleRaid fairing.

I'm running direct off the +

GPS (switched via toggle)

2 x philips 55W 6000K HID's via marine toggle switches.


i bought the antigravity but now got this problem ?


yesterday i installed the Antigravity lithium battery & the bike fired up first hit on the starter :-) 11:50pm rode to work 6klm with 1 HID on.
but this morning at 4:30am cold start about 5 Celcius - The battery would not start it & eventually had to jump start it of a mates 4wd.
i then left work & had 1 HID on & got about 2 klm & herd a pop/crack sound like a back fire & then the light went out. i switched the other HID on & with in 20 sec same again then pulled up then bike ran bad like dying from lack of fuel poor idle & kept tweaking the throttle to keep it running until it stalled. turned key off & back on the light came on so turned the light off. tried to restart. Dead flat..

replaced with the OEM lead battery & 6am i rode to my second job (light on) with no problem & back home.

any idea what the problem with the lithium would be ?









.
__________________
Sent from my HTC ONE X - Using Rooted S-OFF , Open Home 6 & Buuf icon pack
http://forum.xda-developers.com/ BUILD YOUR OWN PHONE
CHEERS: brett
MY07 950 SER

veetwo _tls screwed with this post 04-03-2013 at 05:00 AM
veetwo _tls is offline   Reply With Quote
Old 04-02-2013, 10:31 PM   #5
David37
Gnarly Adventurer
 
David37's Avatar
 
Joined: May 2008
Location: SLO County
Oddometer: 374
Don't waste your $$ on the Braille, it only lasted two years on my 950
SE and then died. I'm running a Ballistic battery now and it starts my bike up without any problems.
David37 is offline   Reply With Quote
Old 04-03-2013, 04:20 AM   #6
veetwo _tls OP
RENOVATIO:
 
veetwo _tls's Avatar
 
Joined: Nov 2005
Location: FNQLD innisfail/SOUTH OZ murray bridge
Oddometer: 1,813
Quote:
Originally Posted by David37 View Post
Don't waste your $$ on the Braille, it only lasted two years on my 950
SE and then died. I'm running a Ballistic battery now and it starts my bike up without any problems.


i bought the antigravity but now got this problem ?


yesterday i installed the Antigravity lithium battery & the bike fired up first hit on the starter :-) 11:50pm rode to work 6klm with 1 HID on.
but this morning at 4:30am cold start about 5 Celcius - The battery would not start it & eventually had to jump start it of a mates 4wd.
i then left work & had 1 HID on & got about 2 klm & herd a pop/crack sound like a back fire & then the light went out. i switched the other HID on & with in 20 sec same again then pulled up then bike ran bad like dying from lack of fuel poor idle & kept tweaking the throttle to keep it running until it stalled. turned key off & back on the light came on so turned the light off. tried to restart. Dead flat..

replaced with the OEM lead battery & 6am i rode to my second job (light on) with no problem & back home.

any idea what the problem with the luthium would be ?




10:15pm about to go to work 1 with SFA sleep out of 31 hrs had only 4 hrs sleep & stressed with a bike unreliable again
__________________
Sent from my HTC ONE X - Using Rooted S-OFF , Open Home 6 & Buuf icon pack
http://forum.xda-developers.com/ BUILD YOUR OWN PHONE
CHEERS: brett
MY07 950 SER

veetwo _tls screwed with this post 04-03-2013 at 05:00 AM
veetwo _tls is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 01:57 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014