ADVrider

Go Back   ADVrider > Bikes > Old's Cool > 2 smokers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-10-2013, 01:22 PM   #1
sam2 OP
Adventurer
 
Joined: Jun 2012
Oddometer: 31
82 Husky 430 won't start

So last time I rode the bike, it stalled out down the street from my house (on my way back in) after a short ride. I tried to restart it, it then backfired about as loud as a rifle out the exhaust, shooting the silencer end cap and spark arrestor across the street and blowing the silencer packing halfway out. I removed the mangled packing, replaced the cap, and it will not start. I know i should replace the packing, but it should fire up without it, right? tried all of the usual tricks, but every time i just keep kicking and nothing. I replaced the plug and it has spark. its getting fuel and the compression is unchanged. the most I have gotten while attempting to start it has been a mild backfire out the exhaust. and I'm confused. Any suggestions?
sam2 is offline   Reply With Quote
Old 04-10-2013, 03:10 PM   #2
craydds
Beastly Adventurer
 
craydds's Avatar
 
Joined: Aug 2010
Location: Las Cruces, NM
Oddometer: 1,128
timing?

Quote:
Originally Posted by sam2 View Post
Any suggestions?
Check your ignition timing. It's seems pretty simple - gas, spark, compression - so let's start with spark. The back-fire you describe make me think about timing.
__________________
ABC #12947
'75 R90S
craydds is offline   Reply With Quote
Old 04-11-2013, 01:53 PM   #3
Old Fat Guy
n00b
 
Joined: Nov 2011
Oddometer: 1
Pull the flywheel and check for a sheared key. You will need a special puller.
Be sure to dress and lap the crank taper when you re-assemble.
Also, while you have the ignition off replace the mag seal.

Good luck.
Old Fat Guy is offline   Reply With Quote
Old 04-11-2013, 02:30 PM   #4
Scootern29
Gnarly Adventurer
 
Scootern29's Avatar
 
Joined: Sep 2012
Location: In the hot, hot, dezert
Oddometer: 461
^^^^^^^^^+1
Scootern29 is offline   Reply With Quote
Old 04-12-2013, 12:40 AM   #5
Twin-shocker
Beastly Adventurer
 
Joined: Jan 2012
Oddometer: 1,673
Quote:
Originally Posted by sam2 View Post
So last time I rode the bike, it stalled out down the street from my house (on my way back in) after a short ride. I tried to restart it, it then backfired about as loud as a rifle out the exhaust, shooting the silencer end cap and spark arrestor across the street and blowing the silencer packing halfway out. I removed the mangled packing, replaced the cap, and it will not start. I know i should replace the packing, but it should fire up without it, right? tried all of the usual tricks, but every time i just keep kicking and nothing. I replaced the plug and it has spark. its getting fuel and the compression is unchanged. the most I have gotten while attempting to start it has been a mild backfire out the exhaust. and I'm confused. Any suggestions?
Check the reed petals are all intact..............
Twin-shocker is offline   Reply With Quote
Old 04-14-2013, 06:58 AM   #6
sam2 OP
Adventurer
 
Joined: Jun 2012
Oddometer: 31
Ok so i took some of your advice and pulled the flywheel and the key is indeed sheared off. Half of the key is stuck in the groove on the crank taper and the other half is stuck in the groove on the flywheel. Where is the best place to buy a new woodruff key?
sam2 is offline   Reply With Quote
Old 04-14-2013, 07:14 AM   #7
sam2 OP
Adventurer
 
Joined: Jun 2012
Oddometer: 31
Ok so i took some of your advice and pulled the flywheel and the key is indeed sheared off. Half of the key is stuck in the groove on the crank taper and the other half is stuck in the groove on the flywheel. Where is the best place to buy a new woodruff key?
sam2 is offline   Reply With Quote
Old 04-14-2013, 08:51 AM   #8
craydds
Beastly Adventurer
 
craydds's Avatar
 
Joined: Aug 2010
Location: Las Cruces, NM
Oddometer: 1,128
keys

Quote:
Originally Posted by sam2 View Post
Ok so i took some of your advice and pulled the flywheel and the key is indeed sheared off. Half of the key is stuck in the groove on the crank taper and the other half is stuck in the groove on the flywheel. Where is the best place to buy a new woodruff key?
try - http://www.mcmaster.com/#woodruff-keys/=mbhgiy
__________________
ABC #12947
'75 R90S
craydds is offline   Reply With Quote
Old 04-16-2013, 11:42 AM   #9
daviethebiker
Adventurer
 
Joined: Dec 2012
Location: Watsonville, CA
Oddometer: 39
buying woodruff keys

I used to buy woodruff keys for my dirtbikes at my local hardware store.
daviethebiker is offline   Reply With Quote
Old 04-22-2013, 04:52 PM   #10
sam2 OP
Adventurer
 
Joined: Jun 2012
Oddometer: 31
?Does anyone know what size the key would be? Its an 82 wr with the motoplat mini6 ignition. The original is broken into too many pieces to accurately measure
sam2 is offline   Reply With Quote
Old 04-29-2013, 04:25 PM   #11
craydds
Beastly Adventurer
 
craydds's Avatar
 
Joined: Aug 2010
Location: Las Cruces, NM
Oddometer: 1,128
__________________
ABC #12947
'75 R90S
craydds is offline   Reply With Quote
Old 04-29-2013, 08:31 PM   #12
Scootern29
Gnarly Adventurer
 
Scootern29's Avatar
 
Joined: Sep 2012
Location: In the hot, hot, dezert
Oddometer: 461
If for any reason those don't work.......get a hold of George at Uptite Husqvarna, or Dan at Motoxotica, or even Halls Cycles. They have a good stock of NOS parts.
Scootern29 is offline   Reply With Quote
Old 05-11-2013, 09:56 AM   #13
sam2 OP
Adventurer
 
Joined: Jun 2012
Oddometer: 31
since putting in the new woodruff key, i have been running an open silencer with no packing. soundwise it doesnt seem to make much of a difference except that the idle is much louder now, at throttle it shrieks about the same as it used to, but the last two times i ran her she ran fine for several minutes and then died out, then wouldnt restart (sounded like too much gas in the cylinder) then i waited overnight and she started up second kick the next morning. the sound when i was trying to kick it and the fact that waiting several hours fixed it makes me think the cylinder was flooding, but ive never had a motor flood while running, not even sure if thats possible. for the record after unpacking silencer and new key she ran great for a few rides, and the last 2 times that i described she ran great for 3 minutes before stalling and refusing to start. has anyone here experienced this before? could it be a tuning issue caused by removing the packing ? im gonna go kick her over and see what happens, ill come back and update if anything is different this time
sam2 is offline   Reply With Quote
Old 05-11-2013, 01:08 PM   #14
sam2 OP
Adventurer
 
Joined: Jun 2012
Oddometer: 31
OK so I just tried to kick it over and it fired up for 1 to10 Seconds a few,times, but when it did it smoked ridiculously (and not just the normal amount of smoke, I'm talking clouds) and I had to repeatedly crank on the throttle to even keep it running for 10 seconds of smokiness then it would die out again.
sam2 is offline   Reply With Quote
Old 05-11-2013, 01:31 PM   #15
daviethebiker
Adventurer
 
Joined: Dec 2012
Location: Watsonville, CA
Oddometer: 39
I would check the coil. I don't have a manual for the numbers but it appears like the sparkplug isn't getting enough juice to produce a strong spark.
daviethebiker is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 10:37 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014