ADVrider

Go Back   ADVrider > Bikes > GSpot > Parallel Universe
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-11-2013, 03:49 PM   #1
duffs OP
It's been useful
 
duffs's Avatar
 
Joined: Jan 2012
Location: Battersea (London) UK
Oddometer: 1,183
Chain - fused links after 7k miles

After giving my bike (and chain) a good cleaning I ran it in 1st gear on the centre stand to observe the chain (fingers far away) and noticed it hopping slightly in two spots. This isn't noticeable/audible under load when riding the bike, by the way...

I went through the chain link by link and discovered two fully fused links and one stiff link. No doubt due to a considerable number of miles on dusty/muddy trails/byways the grit has taken its toll on the chain but many others get far more mileage out of a chain with similar usage. The rest of the chain seems in very good condition and it has only gone out of spec (requiring tension adjustment) twice during this time.

I lubricate the chain with Castrol Racing Lube regularly and clean it when it starts to look rough (I'm not obsessive about it but certainly not neglectful), but can't help wondering if others have had this occur after so few miles?

Annoyed with upcoming £250 bill for a new chain/sprockets as I am about to undertake a 4,000+ mile journey and won't risk it with the current chain. I'm considering changing lubrication tactics with the new one and using a dry/teflon based lubricant to stop the dirt sticking...

--George
__________________
Ride reports: Europe 2014 | Alps 2013 | Fryslân 2012
2012 F 800 GS Trophy 2014 R 1200 GS TE

Blog: Gelände Straßetastic! Facebook Tumblr
Ride reports, photos, tips, experiences, general twaddle
duffs is offline   Reply With Quote
Old 05-11-2013, 04:03 PM   #2
casperghst42
Gnarly Adventurer
 
casperghst42's Avatar
 
Joined: Jan 2008
Location: Rotterdam, The Netherlands (in exile)
Oddometer: 208
Quote:
Originally Posted by duffs View Post
After giving my bike (and chain) a good cleaning I ran it in 1st gear on the centre stand to observe the chain (fingers far away) and noticed it hopping slightly in two spots. This isn't noticeable/audible under load when riding the bike, by the way...

I went through the chain link by link and discovered two fully fused links and one stiff link. No doubt due to a considerable number of miles on dusty/muddy trails/byways the grit has taken its toll on the chain but many others get far more mileage out of a chain with similar usage. The rest of the chain seems in very good condition and it has only gone out of spec (requiring tension adjustment) twice during this time.

I lubricate the chain with Castrol Racing Lube regularly and clean it when it starts to look rough (I'm not obsessive about it but certainly not neglectful), but can't help wondering if others have had this occur after so few miles?

Annoyed with upcoming £250 bill for a new chain/sprockets as I am about to undertake a 4,000+ mile journey and won't risk it with the current chain. I'm considering changing lubrication tactics with the new one and using a dry/teflon based lubricant to stop the dirt sticking...

--George

I don't know where you get the £250 from, I just got a new chain set from a local non-BMW dealer and I paid ~150€ (I do get som discount), but you can find a good chain in the UK (ukgser) for a lot less, and and the front sprocket from TT for ~20€. Don't know what the rear sprocket will set you back.

But it's not £250, except if you decide to goto a BMW dealer.

You don't mention how old the bike is, but if it's brand new then I would start going to the dealer and have a small chat with them, as the chain should last at least 25.000km if you look after it.

Casper
casperghst42 is offline   Reply With Quote
Old 05-11-2013, 05:16 PM   #3
SOP Dirt-Rider
Studly Adventurer
 
SOP Dirt-Rider's Avatar
 
Joined: Aug 2012
Location: Port Orchard, WA
Oddometer: 603
Speaks volumes for routine chain maintenance. Which reminds me, I did 220 miles yesterday, over half was in the dirt.

Lets see, where did I put that new can of WD40?? Gotta go
SOP Dirt-Rider is offline   Reply With Quote
Old 05-12-2013, 01:00 AM   #4
duffs OP
It's been useful
 
duffs's Avatar
 
Joined: Jan 2012
Location: Battersea (London) UK
Oddometer: 1,183
Quote:
Originally Posted by casperghst42 View Post
I don't know where you get the £250 from, I just got a new chain set from a local non-BMW dealer and I paid ~150€ (I do get som discount), but you can find a good chain in the UK (ukgser) for a lot less, and and the front sprocket from TT for ~20€. Don't know what the rear sprocket will set you back.

But it's not £250, except if you decide to goto a BMW dealer.

You don't mention how old the bike is, but if it's brand new then I would start going to the dealer and have a small chat with them, as the chain should last at least 25.000km if you look after it.

Casper
Cheers Casper - Yes this is BMW dealer pricing... however - OEM BMW chain is ~£150 (£/€ are practically worth the same these days), sprockets £20/30 F/R, labour £50 which totals £250. So yes I could save £50 of labour but then spend half a day swearing and grumbling in the underground car park of my building with rear half of the bike in pieces trying to remove and re-fit an endless chain (I wouldn't mind if I had access to suitable facilities). My local tyre shop is about £50 less using mid-range aftermarket parts, so the BMW dealer is not out of line. But I wasn't debating the economics behind it...

The bike is under warranty, 14 months old - I agree the chain should last at least 15,000 miles/25,000km - and despite considerable time in the dirt, the bike is not abused or run beyond its design specification... however, bike manufacturers (not just BMW) view chains as wear items in the same way as clutch discs and brake pads... unfortunately I would be hard pressed to prove that the o-rings on the fused links had a manufacturing defect since they are not visibly damaged.

Quote:
Originally Posted by SOP Dirt-Rider View Post
Speaks volumes for routine chain maintenance. Which reminds me, I did 220 miles yesterday, over half was in the dirt.

Lets see, where did I put that new can of WD40?? Gotta go
I lubricate the chain weekly and average 125 miles/week overall... I fully clean the chain monthly (or immediately after off road rides), but as I mentioned I am not obsessive about it at the first signs of gunkiness...

Bottom line is that despite what I would view as an appropriate level of care and attention/maintenance to the chain it has still seized up prematurely - I can't understand what I've done wrong when others have them last 10s of thousands of miles/km with usage both on and off road...?

Without starting a played-out, un-winnable Ford/Chevy/Mac/PC/Chelsea/Arsenal/folding/scrunching debate over the use of WD40 on chains, now that I have little to lose, I admit I am tempted to soak it in the stuff to see if the links loosen up...
__________________
Ride reports: Europe 2014 | Alps 2013 | Fryslân 2012
2012 F 800 GS Trophy 2014 R 1200 GS TE

Blog: Gelände Straßetastic! Facebook Tumblr
Ride reports, photos, tips, experiences, general twaddle
duffs is offline   Reply With Quote
Old 05-12-2013, 01:47 AM   #5
Spingse
Adventurer
 
Joined: Nov 2012
Location: Southwest Denmark
Oddometer: 19
Hi
The discussion on WD-40 as been put to the grave many years ago - by a fellow rider http://www.advrider.com/forums/showthread.php?t=345397
WD-40 does not damage the chain/o-rings, and if you have a stiff oneit might be a good temporary solution to loosen up things.
I would only use it sparse, though, as it is a penetrating oil and you would not want too much to get to the grease inside the other links.
I would also lube frequently for the first many miles if i had any degreasing solution (WD-40) used on my chain.
(My personal philosophy is, that cleaning the chain often causes more damage than good. This philosophy leaves more time for riding, also )

Martin
(My chain/sprockets has held up for 32.000 km so far. I try to lube at every or every other fill-up if i remember (Castrol racing). Front sprocket is starting to look worn)
__________________
"If you think rugby is tough, try playing it under water" http://en.wikipedia.org/wiki/Underwater_rugby
Spingse is offline   Reply With Quote
Old 05-12-2013, 02:25 AM   #6
duffs OP
It's been useful
 
duffs's Avatar
 
Joined: Jan 2012
Location: Battersea (London) UK
Oddometer: 1,183
Quote:
Originally Posted by Spingse View Post
Hi
The discussion on WD-40 as been put to the grave many years ago - by a fellow rider http://www.advrider.com/forums/showthread.php?t=345397
WD-40 does not damage the chain/o-rings, and if you have a stiff oneit might be a good temporary solution to loosen up things.
I would only use it sparse, though, as it is a penetrating oil and you would not want too much to get to the grease inside the other links.
I would also lube frequently for the first many miles if i had any degreasing solution (WD-40) used on my chain.
(My personal philosophy is, that cleaning the chain often causes more damage than good. This philosophy leaves more time for riding, also )

Martin
(My chain/sprockets has held up for 32.000 km so far. I try to lube at every or every other fill-up if i remember (Castrol racing). Front sprocket is starting to look worn)
Martin - nice one on the link! I love a bit of scientific process and that thread is top notch. Interesting that the chain lube affected the o-rings more than I would have expected.

What is your routine after riding in mud or through deep, muddy water? 30,000+ km is what I would expect from a chain. My sprockets both look brand new despite the tight links. I've only ever used a nylon brush on the chain when cleaning, so nothing abrasive...
__________________
Ride reports: Europe 2014 | Alps 2013 | Fryslân 2012
2012 F 800 GS Trophy 2014 R 1200 GS TE

Blog: Gelände Straßetastic! Facebook Tumblr
Ride reports, photos, tips, experiences, general twaddle
duffs is offline   Reply With Quote
Old 05-12-2013, 03:29 AM   #7
JRP
Old guy
 
JRP's Avatar
 
Joined: Apr 2004
Location: Hampden, MA
Oddometer: 1,470
Quote:
Originally Posted by Spingse View Post
Hi
The discussion on WD-40 as been put to the grave many years ago - by a fellow rider http://www.advrider.com/forums/showthread.php?t=345397
WD-40 does not damage the chain/o-rings, and if you have a stiff oneit might be a good temporary solution to loosen up things.
I would only use it sparse, though, as it is a penetrating oil and you would not want too much to get to the grease inside the other links.
I would also lube frequently for the first many miles if i had any degreasing solution (WD-40) used on my chain.
(My personal philosophy is, that cleaning the chain often causes more damage than good. This philosophy leaves more time for riding, also )

Martin
(My chain/sprockets has held up for 32.000 km so far. I try to lube at every or every other fill-up if i remember (Castrol racing). Front sprocket is starting to look worn)
^^^ This
I only use Dupont Multi-use Teflon... no WD40 and no washing other than a brush...20,000 miles on my last chain and sprockets. I only had one minor adjustment at around 15,000 miles
__________________
"What could possibly go wrong? " The Jerk
2012 TE 250
2010 F 650 GS
1983 R 80 G/S
JRP is offline   Reply With Quote
Old 05-12-2013, 08:45 AM   #8
vtbob
wanderer
 
Joined: Jun 2009
Location: Western Vermont
Oddometer: 506
FWIW I don't think using WD40 is a good idea on O ring chains. (not that I don't think WD40 is good for other stuff).

It is a good solvent and mild lubricant. The solvent part is what I see as the problem. I think it can get behind the O ring seal and dilute the factory oil, which the O ring should keep in...and let the lub there dry up./then rust up. This is where most of the wear occurs. when we lube the chain we mainly lube the sprockets and the chain rollers. External lubing really does not get behind the O rings.

Keeping the O ring seals healthy and the oil behind them in-place is the main reason for cleaning
vtbob is offline   Reply With Quote
Old 05-12-2013, 09:05 AM   #9
SOP Dirt-Rider
Studly Adventurer
 
SOP Dirt-Rider's Avatar
 
Joined: Aug 2012
Location: Port Orchard, WA
Oddometer: 603
Laugh

Wow, I had no idea WD40 was such a hot topic. I use it to clean before lube when at home, and on the trail I use it to clean along with a toothbrush. Idea is to remove the dust/grit from the O rings and not meant as a lube. Keeping the O rings pliant and grit free will greatly extend the chains life.
By routine, I mean whenever it has been exposed to large amounts of dust or muddy areas. Don't know about y'all, but I carry a small can of WD on the trail, use it for tire changes, chain maintenance, and non stick cooking spray
SOP Dirt-Rider is offline   Reply With Quote
Old 05-12-2013, 09:09 AM   #10
duffs OP
It's been useful
 
duffs's Avatar
 
Joined: Jan 2012
Location: Battersea (London) UK
Oddometer: 1,183
Quote:
Originally Posted by vtbob View Post
FWIW I don't think using WD40 is a good idea on O ring chains. (not that I don't think WD40 is good for other stuff).

It is a good solvent and mild lubricant. The solvent part is what I see as the problem. I think it can get behind the O ring seal and dilute the factory oil, which the O ring should keep in...and let the lub there dry up./then rust up. This is where most of the wear occurs. when we lube the chain we mainly lube the sprockets and the chain rollers. External lubing really does not get behind the O rings.

Keeping the O ring seals healthy and the oil behind them in-place is the main reason for cleaning
I think the main problem in my case is the dirt sticking to the lubricant and then grinding away... I'm interested in the teflon/graphite-based dry lubricants - the ipone sand chain lubricant looks interesting but presumably doesn't offer any rust protection in wet weather...
__________________
Ride reports: Europe 2014 | Alps 2013 | Fryslân 2012
2012 F 800 GS Trophy 2014 R 1200 GS TE

Blog: Gelände Straßetastic! Facebook Tumblr
Ride reports, photos, tips, experiences, general twaddle
duffs is offline   Reply With Quote
Old 05-12-2013, 09:52 AM   #11
8lives
Runnin on wonder
 
Joined: Jan 2012
Location: Shasta County,Calif
Oddometer: 1,705
I been using automatic transmission fluid as a cleaner,ran out of WD40 and ATF was there,it works good,and I use whatever 90wt or motor oil as a lube,I don't do regular by the number chain maintenance but I make sure it's clean,and shiny.
__________________
http://8lives.smugmug.com/
Robin Williams was my hero,RIP!
2013 Wee Strom AKA Miley
1986 XT350 For going places the Wee shouldn't be!
I still see the world through KLR eyes
8lives is online now   Reply With Quote
Old 05-12-2013, 12:42 PM   #12
duffs OP
It's been useful
 
duffs's Avatar
 
Joined: Jan 2012
Location: Battersea (London) UK
Oddometer: 1,183
Quote:
Originally Posted by 8lives View Post
I been using automatic transmission fluid as a cleaner,ran out of WD40 and ATF was there,it works good,and I use whatever 90wt or motor oil as a lube,I don't do regular by the number chain maintenance but I make sure it's clean,and shiny.
I understand kerosene is one of the better cleaners as well—don't D.I.D. recommend it? Also it doesn't eat rubber/silicon like petrol/gasoline does, causing the o-rings to swell by up to 1 1/2x, or seep past them and contaminate the lubricant within...
__________________
Ride reports: Europe 2014 | Alps 2013 | Fryslân 2012
2012 F 800 GS Trophy 2014 R 1200 GS TE

Blog: Gelände Straßetastic! Facebook Tumblr
Ride reports, photos, tips, experiences, general twaddle
duffs is offline   Reply With Quote
Old 05-12-2013, 09:13 PM   #13
puckinet
Safety third
 
puckinet's Avatar
 
Joined: Mar 2009
Location: Bonney Lake, Washington
Oddometer: 345
In the dirt bike world (same chain) we pull the chain off once in a while and soak in kerosene. I do this to f800 when the chain is full of crap. It gets behind the o rings.
__________________
Our famous last words "It doesn't look too bad".

08 KTM 450 EXCR
2010 BMW F800GS
Rick
puckinet is offline   Reply With Quote
Old 05-17-2013, 05:28 AM   #14
Twinz
Studly Adventurer
 
Twinz's Avatar
 
Joined: Sep 2005
Location: VT
Oddometer: 539
I use a Grease Ninja to lube my chain when on a trip...works great! http://www.greaseninja.com/

Grease Ninja says that both WD40 and kerosene will get past the o-rings/x-rings and dilute the grease if too much is used. I use kerosene on a rag to clean my chain. I use the DuPont dry multi-use teflon lube with my Grease Ninja. The dry multi-use stuff was discontinued by DuPont, but their Dry Teflon Chain Saver is the "new" dry stuff! On my recent 4000 mile trip, I did not even use all of one can of the dry teflon lube.
__________________
Twinz, Montpelier, VT
04 aprilia Futura, Ash Black - love it!
Gone but not forgotten:
'94 R1100RS, '84 R100CS, '76 R75/6 (S fairing)
'80 Guzzi V50 II, '73 Guzzi V7 Sport
Twinz is online now   Reply With Quote
Old 05-13-2013, 08:06 AM   #15
epicxcrider
Studly Adventurer
 
epicxcrider's Avatar
 
Joined: Nov 2011
Location: Seattle, WA
Oddometer: 645
Ride
Lube
Ride
Lube
Ride
Ride
Ride
Lube
Ride
Replace
Repeat

I've never cleaned my chain, but always keep it lubed (when I can). I use whatever oil I have for lube, old fork oil, ATF, dry teflon, wax lube, whatever. Never used solvents on it. 18,500 miles and still going strong.
epicxcrider is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 09:54 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014