ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-29-2013, 10:06 AM   #1
borborygmus OP
Gnarly Adventurer
 
borborygmus's Avatar
 
Joined: Oct 2009
Location: arizona
Oddometer: 122
help me figure this one out!

05 950 adv. went on brutal ride, bike went down on rt. side with the tires higher than the handle bars. I couldn't lift the pig so I had to wait 10 minutes or so for the next rider to come along and help up right the 950. In the mean time I did shut of the fuel, however when I tried to start it, it was obvious the bike was flooded so I held the throttle open to clear things out and when it started it back fired thru the carb. Instantly I could tell it was running on one cylinder, at about 2500 rpm it would run on both cylinders and would pop on decal a lot but only at partial throttle openings, at complete throttle closing there was no popping.
Now I have the bike home with the air cleaner off and at idle there is NO vacuum from the front carb-at all. I can put my hand over the carb opening with no change/ill effect. If I open the throttle it will start to fire on the front cylinder but does back fire thru the carb.
OK, looks like I jumped a tooth some where. I will get it apart today and do a leak-down test and assuming I did not bend a valve, where do I start looking for the problem?
borborygmus is offline   Reply With Quote
Old 09-29-2013, 10:11 AM   #2
Ramv
Gnarly Adventurer
 
Ramv's Avatar
 
Joined: Jan 2011
Location: Castle Rock, Co
Oddometer: 456
Do you have the emissions still in place ? You may have loaded the charcoal canister with fuel.
__________________
'10 Multistrada 1200 Std ('11 - current) for sale
http://advrider.com/forums/showthrea...2#post23383292

'07 Super Enduro 950
'96 KLX250R - kind of street legal
Ramv is offline   Reply With Quote
Old 09-29-2013, 10:20 AM   #3
borborygmus OP
Gnarly Adventurer
 
borborygmus's Avatar
 
Joined: Oct 2009
Location: arizona
Oddometer: 122
no, all ectomy's performed. I know the chain can jump but how bout the cams? How can I tell which one? am I over looking something simple?
borborygmus is offline   Reply With Quote
Old 09-29-2013, 02:57 PM   #4
mdfehrmann
Gnarly Adventurer
 
mdfehrmann's Avatar
 
Joined: May 2008
Location: Cleveland OhiO
Oddometer: 338
The 950's are getting to the age where the carb diaphragms are starting to fail. I've seen more than one at this point so that's an easy check and fix.

Matthew
__________________
Only when you take 520lbs of motorcycle and snake it through the woods as slow as you can, will you begin to learn just how much you never knew about motorcycling. -Dieseljo-

2006 KTM 950 ADV S - 2004 Sherco 2.9
http://www.mdfeditions.com/
http://www.cjdesignsllc.com/
mdfehrmann is offline   Reply With Quote
Old 09-30-2013, 07:29 AM   #5
Tangai
Studly Adventurer
 
Joined: Oct 2006
Location: Pocola, OK
Oddometer: 531
Sounds like when the bike back fired, it blew the front carb off from its mount.
Tangai is offline   Reply With Quote
Old 09-30-2013, 07:51 AM   #6
Orangecicle
Beastly Adventurer
 
Orangecicle's Avatar
 
Joined: Apr 2007
Location: West Des Moines, IA
Oddometer: 2,192
Check for any vacuum leak, such as a boot issue as mentioned. If you find nothing, pull the carbs and clean them well. You might have dislodged some trash in a bowl and stopped up your pilot/idle circuit.
__________________
"I'd like to meet the joker who had the nerve to call this a road!" -- Walter Sigmann
"Gravity is a very fickle mistress." -- Unknown
Facebook Page: https://www.facebook.com/brad.horn.9
Orangecicle is offline   Reply With Quote
Old 09-30-2013, 12:21 PM   #7
borborygmus OP
Gnarly Adventurer
 
borborygmus's Avatar
 
Joined: Oct 2009
Location: arizona
Oddometer: 122
thanks, I will do tonite and report back!
borborygmus is offline   Reply With Quote
Old 10-01-2013, 07:19 PM   #8
borborygmus OP
Gnarly Adventurer
 
borborygmus's Avatar
 
Joined: Oct 2009
Location: arizona
Oddometer: 122
no vacuum leak. My leak down tester does not have a fitting small enough so this will have to wait till I can get the proper part. sure seems the cam chain jumped. Has anyone had this happened and what did your bike run like when it did? I have read here some where that you never start the bike with the throttle open cause the hydraulic tensioner is not up to psi yet. what say u-guys?
borborygmus is offline   Reply With Quote
Old 10-01-2013, 08:05 PM   #9
Sumi
Beastly Adventurer
 
Sumi's Avatar
 
Joined: Mar 2010
Location: Hungary
Oddometer: 1,688
+1 on the carb boot leak.. Are you sure it didn't blew off the carb (or tore the boot)?

IMO pull & reinstall the carbs (check for cracks on the boot during this, also you should check the front carb at least - as some serious backfire could cause the slide/diaphragm to melt, and as written before it's easy to clog the idle circuit as well), and if it's still producing the problem only then check the timing.

Also you should check the vacuum ports on the manifold if they are still in place / not leaking.

If the timing chain jumped (which IMO is quite rare to happen), then - because of the cams are gear driven - both intake and exhaust cams will be off, and you will probably need a degree wheel to readjust it properly.. Should this be the case, play attention to get it right (infos about firing order and proper crank degrees are on ktm950.info) - don't configure it for a bigbang setup:)
__________________
2005.5 950 Adventure (with 265mm travel suspension)

Sumi screwed with this post 10-01-2013 at 08:13 PM
Sumi is offline   Reply With Quote
Old 10-02-2013, 06:43 AM   #10
borborygmus OP
Gnarly Adventurer
 
borborygmus's Avatar
 
Joined: Oct 2009
Location: arizona
Oddometer: 122
checked all the points of vacuum, even put the carbs back on with out the air box because it is difficult to see all around the boots. One weird thing is the slide on the back cylinder (the only one running at idle) flutters, a lot! it moves up and down rapidly 1/4 an inch. I know crank case air moves this way but.....?
borborygmus is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:10 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014