ADVrider

Go Back   ADVrider > Bikes > Orange Crush
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-31-2013, 03:43 PM   #1
k. OP
Adventurer
 
k.'s Avatar
 
Joined: Nov 2007
Location: Ghosttown, Belgium
Oddometer: 47
new year gift from my 1190R

2800 something Km
day before yesterday a nice tour with friends



used it to go to work the same evening and had a great ride home at seven in the morning
the bike sleeps ouside under a shelter but that's it so I plugged the charger in
today, wanting to go for a ride so I wouldn't have to deal with all the shit and fake friend's wishes for the new year... nothing
crancks over but doesn't fire
smells like gasoline
as if the engine was an old carb version completely drowned
shit is all you can do is push a button so it ain't even my fault ...
as I tried to start it the motor-management/fuel injection sign came on

happy new year...
__________________
Tn prdu, jhami s rcbro
k. is offline   Reply With Quote
Old 12-31-2013, 03:46 PM   #2
villageidiot
Beastly Adventurer
 
Joined: Apr 2010
Location: Orange County, CA
Oddometer: 1,346
cam sensor
villageidiot is online now   Reply With Quote
Old 12-31-2013, 03:49 PM   #3
k. OP
Adventurer
 
k.'s Avatar
 
Joined: Nov 2007
Location: Ghosttown, Belgium
Oddometer: 47
probably something of the kind
won't even try to fix it or to get it started myself
call the assistance and have it delivered at the dealer's
warranty...
__________________
Tn prdu, jhami s rcbro
k. is offline   Reply With Quote
Old 01-01-2014, 10:06 AM   #4
donniemac
Adventurer
 
Joined: Sep 2012
Location: Topanga, Cali
Oddometer: 23
Happy new year!
donniemac is offline   Reply With Quote
Old 01-01-2014, 02:13 PM   #5
GVWR
Adventurer
 
GVWR's Avatar
 
Joined: Mar 2008
Location: The Netherlands
Oddometer: 34
Unfortunately that's a "known error" at low temparatures.
You could try to switch all powered electr. accessories off before start (incl. heated grips) and try again. Battery doesn't provide enough power / bike's using too much for starting.
__________________
KTM 1190 Adventure R
GVWR is offline   Reply With Quote
Old 01-01-2014, 03:05 PM   #6
k. OP
Adventurer
 
k.'s Avatar
 
Joined: Nov 2007
Location: Ghosttown, Belgium
Oddometer: 47
battery at 13.8
have tried starting for 2 minutes on end
3 second starting, stop, 3 seconds starting, stop, ... times 50
__________________
Tn prdu, jhami s rcbro
k. is offline   Reply With Quote
Old 01-03-2014, 10:42 AM   #7
k. OP
Adventurer
 
k.'s Avatar
 
Joined: Nov 2007
Location: Ghosttown, Belgium
Oddometer: 47
and off it goes...

__________________
Tn prdu, jhami s rcbro
k. is offline   Reply With Quote
Old 01-04-2014, 02:02 AM   #8
Dearnla
Gnarly Adventurer
 
Dearnla's Avatar
 
Joined: Jul 2013
Location: Middle England
Oddometer: 144
Quote:
Originally Posted by k. View Post
and off it goes...

__________________
KTM1190 ADV
Honda VFR1200FD
Honda CB900F2
Dearnla is offline   Reply With Quote
Old 01-04-2014, 02:53 AM   #9
dragos
Belzebut
 
dragos's Avatar
 
Joined: Jul 2004
Location: Europe (Romania, Germany, UK)
Oddometer: 670
I guess that's what the "Adventure" name stands for.
dragos is offline   Reply With Quote
Old 01-04-2014, 03:01 AM   #10
Tancakar
Gnarly Adventurer
 
Tancakar's Avatar
 
Joined: May 2013
Location: London , UK
Oddometer: 359
Yep happy new year. I had the same problem it didn't start then I charge the battery and it worked. But yes when ever it cold the bike doesn't starting easy
Tancakar is offline   Reply With Quote
Old 01-04-2014, 03:48 AM   #11
Daveman
Adventurer
 
Joined: Sep 2013
Location: Belgium
Oddometer: 36
Same here in Ostend, Belgium! My 1190A will be towed in about 30 minutes to the dealer... My dealer states that the latest software update will fix this difficult cold start (in my case NO start) issue...

Same symptoms: cranks, gasoline smell, nothing...
Daveman is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:40 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014