ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 07-12-2009, 05:19 AM   #11
Gunslinger1
GIVE'R
 
Joined: Aug 2006
Location: Rolla, MO
Oddometer: 622
Quote:
Originally Posted by Gunslinger1
Background:...................I put a 100 watt 8" race light on my XRR along with 200 watt stator, capacitor (no battery) and a recomended heavy duty voltage regulator per the boys at Ricky Stator...its off an ATV.

Quote:
PROBLEM:.............my voltage is crazy bouncing around.......ie. 14.4 to 11.3 to 12 to 7.8.then goes back up with crazy sequences.........when it hits 7.8 my gps says it has lost its power source...so every few seconds it will come up lost power source.........that is the only reason I knew there was something going on......I then set a data field to voltage and started watching it on the gps.........it seemed to be worse when I had my headlight on........but it still did it when off............It make NO DIFFERENCE what my RPMs are.........I have had 14 volts at idle and then 7.8 show up at speed. When you turn the bike off.......no power....no battery.....it will read 7.8.

I need to fix this as I have a Big Trip coming up...

Let me know what you think.........

Tim



I have ruled out V. Reg......I put a new one on and did not fix my problem, I have ruled out battery (capacitor) as I have switched them out and nothing changes............I have found out if I ground the case of the V. Reg ( is sits on plastic) my volts will become steady and correct..........If I flip my 8" race light on my voltage drops way down and the light is very dim......................
Let me know what you.

Thanks,
Gunslinger1 is online now   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 04:51 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014