ADVrider

Go Back   ADVrider > Bikes > Old's Cool > Airheads
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 03-02-2010, 07:53 AM   #1
CurlyMike OP
Formerly SaddleSoar
 
CurlyMike's Avatar
 
Joined: Feb 2008
Location: east of Dallas
Oddometer: 982
Airhead electrical Question. Circuit Board

This is for my latest resurrection. Its off of a 1975 R75/6. I spent a couple of minutes straightening all of the “pins” and even cleaned them all with my Dremel and a small wire brush. Sprayed contact cleaner on the front and back and am ready to start plugging. (Note: The picts are before the cleaning and the straightening). When it comes to electrical I just kind of shut down.

The contact pins that obviously have a strip in the back were somewhat loose, not overly, and not all of them. Is them being loose going to inhibit the boards functionality? Should I drop some solder on each to sure them up? Am I over thinking the function and the way these work? Can I test each with a voltmeter? How?
__________________
Giving the horses and the wife a break from riding...

CurlyMike screwed with this post 12-13-2010 at 07:15 AM
CurlyMike is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 02:45 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014