ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 06-20-2010, 02:25 AM   #16
Poolside
Syndicated
 
Poolside's Avatar
 
Joined: Apr 2003
Location: Long Beach, CA
Oddometer: 11,726

Quote:
Originally Posted by johnjen
Uh just to clarify…

Turn OFF the bike then plug or unplug a sensor. But not while the engine is running…

This has been a public service announcement courtesy of the ADV technical department…

JJ
What do you mean, are you thinking that will damage the ECU? I can tell you that as far as an ECU input is concerned, the absence of a signal is the same as the presence of a signal. 'No signal' merely reads as 'no signal'.

A variable signal, including a zero signal, on the TPS and O2 sensor inputs is perfectly normal. The Motronic handles those signal changes live, just like when the throttle is moved.

Maybe you're thinking that it's generally a good idea to not reach down and unplug the ECU while you're riding? I can get that as a good sort of caution. But heck man, how else can I find out what happens until I try it? So far I haven't crashed from unplugging the TPS and O2 sensors, while riding.


__________________

IICE Air Hotrod your GS  Fuel Injection  Tech Info  Buy  Order List  Installation

Poolside screwed with this post 06-20-2010 at 02:32 AM
Poolside is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 06:21 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014