ADVrider

Go Back   ADVrider > Bikes > GSpot > Parallel Universe
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-21-2010, 06:41 PM   #1
BruceV OP
Gnarly Adventurer
 
Joined: Nov 2007
Location: Western Massachusetts
Oddometer: 165
Gear Indicator

While riding yesterday I noticed that my gear indicator hunts when in 4th gear only. Does not do it all the time. Will go from 4 to 5 to 6 to blank. Will do it for a minute then be alright for the next few hours.

Rode to work this morning about 20 miles no problems. Rode home and it did it once.

I took the front sprocket cover off and looked at the connection on the gear shift switch - looked O.K.

If the switch is bad - will this store a fault code? Dealer is 100 miles away and I just know when they go for a test ride it is not going to screw up.

Has anyone had a bad OBC and not the switch?

Thanks
__________________
Bruce
BruceV is offline   Reply With Quote
Old 06-21-2010, 09:41 PM   #2
EnderTheX
Drunken Squirrel
 
EnderTheX's Avatar
 
Joined: Mar 2009
Location: DFW Area, TX
Oddometer: 2,697
Sorry never heard of it... Sometimes my bike is funny about indicating between neutral and first but it is very very rare...
EnderTheX is offline   Reply With Quote
Old 06-21-2010, 11:49 PM   #3
JoelWisman
Beastly Adventurer
 
JoelWisman's Avatar
 
Joined: Apr 2009
Location: STL, MO, USA
Oddometer: 1,389
It will USUALLY store a fault but can beak in ways that it wont.

Are you saying it moves more then one full gear when you haven't shifted?

They do require initial calibration and if this is screwed up they might hunt between displaying 5th and 6th, or 4th and 5th while in 5th the whole time, but if its hunting more then one gear away the sensor is broken for sure.
__________________
Owned to date. Honda Aero 50, Honda Elite 80, Honda Elite 250x2, Suzuki Katana, Suzuki RF600, Yamaha YZF1000R, Kymco Xciting 500, Suzuki GS500, Suzuki Burgman 650, BMW F800GSx2, BMW S1000RR, Aprilia Scarabeo 200, Aprilia Caponord, Aprilia Sportcity 250
I love and miss you Jeneca and I'm sorry.
JoelWisman is offline   Reply With Quote
Old 06-22-2010, 03:37 AM   #4
BruceV OP
Gnarly Adventurer
 
Joined: Nov 2007
Location: Western Massachusetts
Oddometer: 165
Quote:
Originally Posted by JoelWisman
It will USUALLY store a fault but can beak in ways that it wont.

Are you saying it moves more then one full gear when you haven't shifted?

They do require initial calibration and if this is screwed up they might hunt between displaying 5th and 6th, or 4th and 5th while in 5th the whole time, but if its hunting more then one gear away the sensor is broken for sure.
Yes it will hunt - only does it in 4th gear. It will go from indicating 4th to 5th to 6th and then the display will go blank and then return - usually going back to the correct gear which is 4th.
__________________
Bruce
BruceV is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 12:12 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014