ADVrider

Go Back   ADVrider > Bikes > GSpot > Parallel Universe
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-07-2010, 03:41 PM   #1
SkinnyTiger OP
Adventurer Princess
 
SkinnyTiger's Avatar
 
Joined: Apr 2010
Location: Central Texas
Oddometer: 15
F650 GS won't stay started

After not riding for a couple of months - I had to give my bike a jump start - I followed directions in the manual. When we took the cover off - there was an old dirt-dobber nest which could have caused a short. Afther the jump - the bike would run while connected to the car, but only on its own for about 30 to 40 seconds. Is this the immobilizer or could it just be a dead cell in the battery? There isn't a BMW dealership in our town - nearest is about 90 miles south.

On the trickle charger - the battery gets the green light - but when it's connected to the bike it is drained down again.

I guess I need to know how the bike would act if it were just the immobilizer. (I tried both sets of keys that I have - same thing)

Suggestions are welcomed.

Thanks
__________________
BMW F650GS

Babies don't need a vacation, but I still see them at the beach... it pisses me off! I'll go over to a little baby and say 'What are you doing here? You haven't worked a day in your life!'
SkinnyTiger is offline   Reply With Quote
Old 11-07-2010, 04:25 PM   #2
blender
Just another rider
 
Joined: Jul 2004
Location: The Middle Coast
Oddometer: 726
You have a dead battery. When you replace it put the new battery on the trickle charger for a few hours before using it. Any local M/C shop should at least be able to order an appropriate-sized battery if they don't already have one in stock.

When I needed a new battery I was able to source one from Battery Mart, you might have a similar store in your area.

And next time if you're not using the bike for a few months on a Battery Tender or similar charger.
__________________
Steve
Madison, WI
blender is offline   Reply With Quote
Old 11-08-2010, 10:03 AM   #3
slowoldguy
Tire Tester
 
slowoldguy's Avatar
 
Joined: Jun 2004
Location: West of Waco, Texas
Oddometer: 8,148
Hey, doc. That was my first guess, too. Rule out battery before you do anything else. On every BMW I've ever owned, it's always the battery.
__________________
RTB V- The Texas ADV Rally- Hurry before we fuck this up!
http://www.rollthebonesrally.com/
"If you can't fix it with a hammer you can damn sure teach it a lesson".
slowoldguy is offline   Reply With Quote
Old 11-08-2010, 11:58 AM   #4
RetrogradE
Banned
 
RetrogradE's Avatar
 
Joined: Sep 2005
Location: Cap City, Utah
Oddometer: 1,226
Ayup.

Battery.

Same thing happened to me.
RetrogradE is offline   Reply With Quote
Old 11-09-2010, 04:52 PM   #5
SkinnyTiger OP
Adventurer Princess
 
SkinnyTiger's Avatar
 
Joined: Apr 2010
Location: Central Texas
Oddometer: 15
Thanks

It was the battery - she is purring like a kitten again

Yeah for new batteries!
__________________
BMW F650GS

Babies don't need a vacation, but I still see them at the beach... it pisses me off! I'll go over to a little baby and say 'What are you doing here? You haven't worked a day in your life!'
SkinnyTiger is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 04:40 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014