ADVrider

Go Back   ADVrider > Bikes > Old's Cool > Airheads
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-17-2010, 06:54 AM   #16
The Raven
Banned
 
The Raven's Avatar
 
Joined: Mar 2006
Location: Off the map,
Oddometer: 4,813
Quote:
Originally Posted by wirewrkr View Post
Interesting. In the 25 years I've been wrenching on BMW bikes, I have never used a torque wrench on the driveshaft bolts.
Just new stretch bolts and loctite (alcohol to clean the flange threads of oil) and a 10" long SnapOn box wrench.
Never lost a driveshaft.
I use a torque in most other places, having 4 different ones that will cover from 1 inch pound to 250 foot pounds.
Makes me wonder too. Perhaps when the bolts were installed they were not clean, not really sure. It was done back when we were trying to get her back together for the ride back last march from NM.

I had lost two completely, one was living in the upper swingarm, the other at the bottom. It seems that when they came out it got jammed between the output flange and the shaft taking a good chunk out.

The two others were about half out and could be threaded in by hand. I found all this out about 200mi from home and had to tighten them on the side of the road. You think that damn boot is a PITA in the shop...it's even more fun out on the road

At least it didn't let go, 4 new bolts and I'll let Anton replace the case end when the time comes. It's expensive, but not so bad as a new trans.
The Raven is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 12:27 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014