ADVrider

Go Back   ADVrider > Gear > Vendors
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 03-05-2011, 11:00 PM   #11
Dan Căta OP
Beastly Adventurer
 
Dan Căta's Avatar
 
Joined: Jun 2008
Location: Cluj, Romania
Oddometer: 1,576
Hi Mike,

My comments inline:

Quote:
Originally Posted by Mike Philippens View Post
I read about the rattle and now I'm wondering if that's the rattle I hear lately with my R850RT. It's fine when I don't toch the throttle (idling). But when I just tension the throttle cable a little bit, the revs are not rising yet, I hear this rattle. Not very loud, but it is there. It seems to come from the left side. First I thought it was the valves, but I don't notice any drop in performance whatsoever. It runs as smooth as ever, it's just that rattle.

A couple of questions:
*do I need to do both sides at the same time? They are subjected to the same wear.

Usually, the R/H side wears faster than the L/H side.

*I have a 1997 R850RT. Are the throttle bodies the same?

Dunno what you mean by the same... But I have kits for your bike, both right and left side.

*what are other effects of the wear? What's this surge?

Besides the annoying ticking sound, I have found that by repairing the TB's, a valve adjustment and a sync, the surging was gone. I still had surging after only doing a valve adjustment and sync.

Surge is when you keep the bike at a constant rev while cruising but the riding is not smooth - you would have uneven speed for small periods of time, but constant. Nut sure if observable on the tacho but you can feel it while riding, the bike would like drop the revs then come back. Most probbably to feel it while riding at 2000 RPM in 3rd gear.


*My bike's got nearly 160.000km on the clock. Is that a reasonable milage for this wear?

Most probably. The spindles on my '96 RT had wear on them @ 47k km's. It depend on how much do you use the bike inside a city, where the throttle sees a lot of action, resulting in wear.

Also I had a lot of customers having this issues on 1150's, these bikes usually have lower mileages than the 1100's since they are newer.

So it's not a subject of manufacture year but a matter of mileage and how much do you ride inside city or outside(wear is directly proportional with how much you use the throttle).

Best test is to get the fairing off the bike and get your fingers on the back of the TB's, and check if the pulleys, where the cable goes around them has any play. It shouldn't. Play in the pulleys mean that the spindles are worn.
Dan Căta is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 05:18 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014