ADVrider

Go Back   ADVrider > Bikes > Old's Cool > Airheads
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 04-10-2011, 10:59 AM   #1
The Raven OP
Banned
 
The Raven's Avatar
 
Joined: Mar 2006
Location: Off the map,
Oddometer: 4,813
airhead cyl compression question

This question is in my thread, but figured I would toss it out to all to get some more responses.

My r80 when cold has 80lbs compression in the left cylinder and will not immediately fire. My right cyl when cold is 115lbs

The valves are in tune at last check and the tapping sounds fine when started.

Today I tossed in some marvels mystery oil and let it sit a few hours. Blasted it out, tossed the plug in and she started fine. Well with a bunch of smoke

I let it run a couple minutes to burn the oil out then did another test. Left cylinder went from 80 to 122, right cyl went from 115 to 125.

Thoughts?

I'm guess a stuck and rusty ring from winter condensation?
The Raven is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 08:18 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014