ADVrider

Go Back   ADVrider > Bikes > Old's Cool > Airheads
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 04-12-2011, 08:26 AM   #11
Stagehand OP
+/- V TDSPP
 
Stagehand's Avatar
 
Joined: Oct 2004
Location: Shawangunks
Oddometer: 25,088
Quote:
Originally Posted by RecycledRS View Post
I've been reading of your charging woes and it occurred to me that you may be thinking that the Omega system is producing close to max output at 4000 rpm. The output may be considerably less at that rpm. Perhaps check with Rick to confirm.

You could try turning off your heated gear and see what the voltage output goes to. Just a thought. Bill.
Thanks for reading, and your input. I'm fully open to suggestions... I realize my riding style (not tons of time above 4K) might not suit the system but there's a ton of variables. I have a digital voltmeter tapped onto the battery, and am trying to see what it does at various speeds, but am having a bit of trouble keeping the bike rolling forward as of late :sheepish

Preliminary reports show the bat voltage it working its way up to close to 14v at that rpm, but it is not instantaneous. Then the rotor failed Its only been two years and less than 20K miles on that one.
__________________
Unintentional psychokinesis.
Stagehand is online now   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 07:47 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014