ADVrider

Go Back   ADVrider > Bikes > GSpot > Parallel Universe
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-01-2011, 05:46 PM   #1
Crankarm OP
Adventurer
 
Crankarm's Avatar
 
Joined: Jul 2010
Location: New Mexico
Oddometer: 20
Trouble with 2nd to 3rd??

I seem to have an intermitant problem when shifting from 2nd to 3rd
it seems to be for no particular reason but the shifter will not go from 2nd to 3rd
If i release the clutch, then pull it in again and shift to 3rd it will go, sometimes I have to do this twice before it will go
This is a new problem, the bike has less than 1000 miles on it
has this happened to anyone else?

thanks
Crankarm is offline   Reply With Quote
Old 05-01-2011, 06:00 PM   #2
Hucker
Lost
 
Joined: Dec 2009
Location: Southern AZ
Oddometer: 674
mine's between 5th and 6th. Sounds like the same thing, though.

Go to post #179 here to see what I wrote...haven't had a problem with the dwn-shift thing since I posted that...
Hucker is offline   Reply With Quote
Old 05-02-2011, 12:49 PM   #3
whitham_wannabe
Studly Adventurer
 
whitham_wannabe's Avatar
 
Joined: Feb 2008
Location: Mukilteo, WA
Oddometer: 897
Absolutely, I have the exact same thing. The gear indicator goes blank, the shift lever has no resistance and I have to clutch a pretend shift to get it up another gear. Been doing doing it for a long time now ...

Described it to the dealer, and got blank stares and "It was fine on the test ride".
__________________
From a WW1 RAF Flight Manual ...
"If a crash at the home airfield is inevitable, try to hit something soft and, preferably, inexpensive"

Travels With Bruce : More Travels With Bruce
whitham_wannabe is offline   Reply With Quote
Old 05-02-2011, 06:51 PM   #4
pattbo
Adventurer
 
Joined: Jan 2011
Location: Colorado
Oddometer: 17
I had the same thing then realized I was not releasing the gear shifter all the way (leaving pressure on it) as I shifted up quickly through the gears. I adjusted the shifter just a bit higher and all works good now.

The gear indicator and 5th to 6th sound like diff problems. Just sharing what I had to figure out on the first few 100 miles on the bike.
pattbo is offline   Reply With Quote
Old 05-02-2011, 07:56 PM   #5
exotesthrasouden
Adventurer
 
exotesthrasouden's Avatar
 
Joined: Mar 2011
Location: Germany
Oddometer: 77
Another note

I've only had my GS for a few months, but I'm managing to do the stupid things that I avoided before. A ninja pulled up next to me at a light, feeling froggy I gave in and sped off out of the light racing him, I failed to shift from 2 to 3 and red lined, the bike shifted to N and I felt dumb and am lucky that that's all I've got.
Is that normal though for the bike to shift to Neutral?

Thanks
__________________
Only those who will risk going too far can possibly find out how far one can go. ~T.S. Eliot

- 2009 BMW F800GS
exotesthrasouden is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 03:05 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014